Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • I'd like to help you but as I said I'm not sure what helped me (and ComboFix which might have helped doesn't work on 8.1 anyway). 😞 You can try the fixes listed here.

    Did you try a standalone install (to rule out a corrupt profile)? Does that work?

  • Tried all, malwarebytes didn't find anything, Chrome works fine tho. I can see that after all tabs finish load, after startup, any new tab won't load. Tried to remove fetched executables from "C:\Windows\Prefetch", and didn't help either. Removed any traces from registry and this didn't help too. I'm at loss here...

  • I will try now for the third time to unistall, remove all traces, restart pc and install a fresh copy. And this time I won't copy my bookmarks.

  • Ok it works for now. I will try with 100 tabs like before... I have installed fresh installation in a completely different directory ("C:\Program Files (x86)\Opera Stable"). Even when I removed content of previous installations, windows was caching something...

    Before I had "C:\Program Files (x86)\Opera" with stable and "C:\Program Files (x86)\Opera developer" with dev.

    But every time I was launching Opera stable windows would let me choose only "Opera Development" for http links.
    Now it finally lets me choose "opera browser". This might be the key, to make it work again!

    If it starts again I will let you know. Anyone with that problem might try that first.

  • Spoke to fast. Problem is still there. Limit would be around 80-90 tabs, than problem starts again guys. Can anyone test that for me? open some random 100 tabs, restart browser wait few minutes till all tabs get loaded, than try opening new tab from some link or bookmark. In my case new tabs are blank till I close half of opened from before.

  • Now I know that this happens only with tab hibernation enabled. Must be a bug.

  • Now I know that this happens only with tab hibernation enabled. Must be a bug.

    But you already said in another topic that you filed a bug report about this an hour or so ago.

  • Now I know that this happens only with tab hibernation enabled. Must be a bug.

    Then you've discovered a different issue. For me even the first tab didn't open and I've never had tab hibernation enabled.

  • Now I know that this happens only with tab hibernation enabled. Must be a bug.

    But you already said in another topic that you filed a bug report about this an hour or so ago.

    Yes, I did. I want them to check this out if this is really a bug or just my pc.

  • It works now (without -no-sandbox). Sadly, I'm not sure what did it. I ran ComboFix which some people reported helped them. I left it unattended for a few minutes only to find it crashed my system. I shut it down and restarted during which about 30 updates were installed by Windows update (mostly Office, some Visual Studio and C++ redistributable package updates). After that I tried Opera without -no-sandbox and, lo and behold, it worked! So did ComboFix fix something before the crash or did a Windows update solve it I have no idea...
    It was truly bizarre, all other browsers worked during this time (Chrome stable, Chrome canary, Firefox, Opera Next, Opera 12, IE), so I don't believe it was caused by something malicious.
    Anyway, thanks leocg for showing interest

    Well, it's not working again. It wasn't the latest Opera update, it stopped working before that. No Windows Updates in a while too. Only "works" with --no-sandbox.

  • FYI: This bug now affects stable version 25.0.1614.50 as well.

  • FYI: This bug now affects stable version 25.0.1614.50 as well.

    Yup. It just started happening on a different PC (Win XP) running the stable build, and it's still not working on my regular PC (Win 7) which is running the developer build. It's definitely not a virus or malware causing this.

  • Same has happened to me...

    When the stable version updated to version 25 all the tabs just says loading. I can't open anything and settings etc. is not working. Than I installed the beta version and it was the same problem there...

    So I started using the old version 12, damn I miss all the features it has as undo etc. but Internet isn't built for it anymore so I downloaded version 24 and it started to bug me about wrong profile because of I had newer version but at least it worked find to surf with. Unfortunately I didn't turn auto install off, so now I have a non-working version 25 again...

    Windows 8.1 64 bit and I haven't changed not even a small thing the last week so it is definitely something that came with the update.

  • Forgot to mention that with --no-sandbox it works just fine.

    edit: and all my bookmarks are gone, perfect...

  • For missing bookmarks see

  • Forgot to mention that with --no-sandbox it works just fine.

    Yeah, I'm running with --no-sandbox too even though it's strongly discouraged. I'd be happy if someone from Opera at least confirmed they're looking into this...

    BTW it works on my work computer running Win8.1. It doesn't seem to be OS specific.

  • I finally got Opera running without --no-sandbox parameter!

    Cause seems to be a interdependency with the "Intel Management Engine Components" and / or "Intel Trusted Connect Service"

    Can anyone verify / reproduce following procedure - I currently only did it within Sandboxie ( to avoid damaging my system:

    1. Check if some specific plugins are installed and detected


    At the bottom of the page (where HTTP_USER_AGENT and more information is displayed) check if the following plugins are detected:

    Intel® Identity Protection Technology (Intel web components for Intel® Identity Protection Technology) npIntelWebAPIIPT.dll
    Intel® Identity Protection Technology (Intel web components updater - Installs and updates the Intel web components) npIntelWebAPIUpdater.dll

    Optional you can open a command line (Windows+R, then enter cmd.exe) and list your path variable with entering:

    echo %path%

    The output should contain a path like

    C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Int el\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT

    1. When one or both plugins are detected, close Opera and uninstall following software from your system

    I added my exact version information in brackets. Maybe there is someone with other or even same versions and Opera is working fine with them.

    • "Intel(R) Trusted Connect Service Client" (v1.22.216.0)
    • "Intel(R) Management Engine Components" (v8.0.0.1262)
    1. Restart Opera using --no-sandbox parameter and re-check if the plugins were successfully uninstalled

    Optional, again check path variable within cmd.exe - all paths to C:\Program Files\Intel\Intel(R) Management Engine Components should be missing now.

    1. Restart Opera without any additional command line options

    If possible, please post your result here.

  • I don't have those plugins. I already tried disabling all plugins, didn't help.

  • Same here, don't have those plugins.

  • Another update, still no improvement. 27.0.1670.0 also doesn't open anything...

    Can we at least get a comment from someone at Opera what is the status of this? Do you consider this to not be a problem with Opera or are you looking into it?