opera mail, how to minimize it to the notification area

  • i can not minimize the opera mail to the notification area as soon as i clicked the minimize button.
    also i am not notified with sound when i receive a new email. However, the notify check box is checked.
    thanks in advance.

  • i can not minimize the opera mail to the notification area as soon as i clicked the minimize button

    You can't do it via the minimize button. You need to use ctrl + alt + shift + h.

    also i am not notified with sound when i receive a new email. However, the notify check box is checked.
    thanks in advance.

    Sometimes it just doesn't work. But:

    Close down Opera and edit accounts.ini in the mail folder. Under the section for the account in question, make sure Sound Enabled=1 is set. Also, make sure Sound File=C:\Windows\Media\notify.wav is set for example.

    Then, while Opera is still closed, under the "User Prefs" section in opearprefs.ini (see "help -> about Opera" for the location), make sure Show Notification For New Messages= is set to 1 or make sure Show Notification for New Messages= is missing entirely.

    The sound file needs to be a wav file. Test with notify.wav first to see if you can get that working. Might be something with the file you're using.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.