How Do I Remove '' in an Email Conversation?

  • In some emails, I see ' > ' riddled throughout the email conversation in my responder's mail below mine. How do I remove these from a conversation?

  • Lines beginning with '> ' signify quoted text. If quoted text was included in the email, there's nothing you can do about it besides removing the quoted text when you reply.

    If there's > in the middle of quoted text and it wasn't there in the original text that's being quoted, then the client that replied messed up the quoting.

    If you're talking about something else, I'd need to see the source of the messages (ctrl + s to save as an mbs file, zip it up and then email me it for example).

    You can ctrl + s the message, edit the source how you want, delete the original in Opera and import the modified mbs file back into Opera into the account via "Menu -> settings -> import and export -> import mail -> import generic mbox". As whether the imported message goes into the thread like it's supposed to, you'll have to check. For IMAP accounts, you can import into them, so you have to import into a new pop account, drag the message from the pop account to the IMAP account folder that the rest of the conversation is in and delete the new pop account. Again though, it might not thread right.

  • Hi, burnout. I know years ago there was a tweak for this. You could quote out the '>' in mime.css by inserting '/* */' after certain lines. I've done that to this file. But I still see these quoted symbols in the conversation. Funny thing is that I see them in some emails but not in others, which is weird. Is there a way to completely remove them in all conversation?

  • I know years ago there was a tweak for this. You could quote out the '>' in mime.css by inserting '/* */' after certain lines. I've done that to this file.

    Ah, yes. I remember now.

    Funny thing is that I see them in some emails but not in others

    I forget all of the details, but when the text is format flowed, you'll get colored bars for each level of quoting and the quoted text on each level will be a certain color. This is set in mime.css.

    When the text isn't format flowed, you get < before each quoted line as set in mime.css.

    I forget if there's something different with text/html messages instead of text/plain ones.

    In a thread, on a mailing list for example, each user might have a client that sends the reply in a different way. For example, with Opera, you'd reply format flowed unless you have automatic wrapping turned off where as someone in thunderbird will reply without format flowed, but the text hard-wrapped in the source. Some other client might do something else.

    Either way though, editing mime.css hides the > for me, even with multiple levels of replies. Without seeing the source of a problem message you have, I can only guess that some sending client sent the message where the quoting was messed up and the > became part of the quoted text, which is something that editing mime.css wouldn't hide.

    Not sure what to do about it.

    I don't suggest remove the display of > anyway though. It's there to show you the different quote levels.

  • Hi burnout. Yes its weird seeing ' > ' in some emails but not others. Its just annoying when you reply and have to copy and paste the sender's replies in the thread and you got to manually take out the ' > ' one by one.. Is there anything that can be done to completely eliminate these?

  • Is there anything that can be done to completely eliminate these?

    Don't think so.

  • No problem, thanks burnout.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.