Disabling manual flash permission

  • For some reason my Opera 23.0.1522.75 is configured to run Adobe Flash only with manual permission. How can i disable this configuration, it's irritating and sometimes makes it impossible to watch videos.

    I'm using Windows 8.

  • Go to 'Opera Menu / Settings / Websites / Plug-ins' and change the setting to 'Run automatically (recommended).

    Or if that setting above is already set to the above, then check that 'Opera Turbo' is not enabled by going to the Opera menu again and looking at the fifth option up from the bottom of the menu and removing the tick if need be.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.