off road mode doesn't work

  • i heard some news for opera move to chromium. it kinda hard for me because i'm use to long opera presto version. but
    i want to try it. it nice for me UI it's simple and many chromium feature still based in opera like hardware acceleration

    but opera off road mode doesn't work for me. i'm using newer opera 16 (based 16.0.1196.62). ii'm restart my computer but opera off road mode still doesn't work. anyone same with me ???

    is opera want to fix for this problem in the future ??/

    sorry for my english for before and after that.

    🙂

  • Yes, I'm having the same problem. Off-Road does not work for me with either Opera 15 or 16. Just get a spinning graphic and nothing else ... 😞

  • me too. mabye the next update?

  • Off-Road mode doesn't work for me too. But only when I'm using my home internet in Thailand. It starts working when I bring up VPN connection to my computer in Russia. So, I believe it just doesn't work with some internet providers. Funny thing is that on my Android device Off-Road mode works in Opera Mobile via the same ISP in Thailand (same Wi-Fi even). I fired a bug report a month ago, but looks like Opera devs don't care about it at all.

  • I second this. Off-Road mode works erratically for me and usually not in my favor. I'm using Opera 17 btw and I have already launched a bug report. Off-Road sounds really useful for me when I'm tethering with my mobile device. Why won't it work, Gah!

  • It's still not fixed in latest Opera Next (18.0.1284.26). Big fail, Opera devs.

  • Off road mode does not connect to any sites except google search and gmail, I can search on google just fine but the links do not connect, perhaps
    google search some how bypasses offroad mode all together. I should mention i have tried this on three pc's all on the same network, none work on offroad mode. My mobile phone however does work on the very same wifi network! when running opera mobile(chrome) with offroad enabled.

    -on pcs im running opera 18.0.1284.49
    -all firewalls disabled
    -no proxy settings configured
    -only stops connecting after off-road mode is enabled
    -tried restarting with offroad on/off, reinstalling etc
    -on opera 12.6 turbo mode works just requires at least one refresh per page to connect (wish I could fix that)
    -the internet gateway of my wifi network connects to a telus mobility hspa+ network with a PUBLIC ip

    I use turbo mode for the compression to conserve bandwidth i noticed off-road on mobile doesnt require a refresh for each page which is preferable to turbomode which does. I think its clear that offroad and turbo mode are at the very least different configurations of a similar technology if not entirely different network models all together. I would suspect aswell due to the faster responce of offroad mode described on this forum that it provides less compression than turbo mode. and yes i read the explanations of the offroad mode that are provided on this forum.
    Please someone respond with some input

  • Originally posted by brockshort:

    Off road mode does not connect to any sites except google search and gmail

    Google and gmail work because you access them via https:// prefix. Try http://google.com and it will fail as well. Too bad that Opera guys do not care about this issue.

    PS: Traditionally reporting that issue is not fixed in new stable release, 19.0.1326.56. Good job, Opera devs.

  • Same here,
    I am facing this issue since around 2 Jan. 2014
    I have updated to latest version 19.0.1326.56 but still problem persist.

    This is the error I get when Off road is turned on.

    """This webpage is not available
    The webpage at http://www.opera.com might be temporarily down or it may have moved permanently to a new web address."""

    I updated every plugin and whatsoever It doesn't work except https://
    I tried changing my connection and every other possible thing I thought could cause problem.

  • Originally posted by metoodeep:

    This is the error I get when Off road is turned on.

    """This webpage is not available

    At least it shows you this error. So maybe it's some other issue. When I enable Off-road mode and try to load some web page, nothing happens at all. Just "Waiting for www.google.com..." appears in the lower-left corner and tab displays loading animation no matter how long I wait (tried to wait 15 minutes).

  • Good news !
    Now opera off road is working fine.

  • Originally posted by metoodeep:

    Good news !
    Now opera off road is working fine.

    No it doesn't. Like I suggested, you had a different issue, not related to one discussed here.

    PS: Issue still not fixed in 19.0.1326.59. Are there any Opera devs reading this? Can you at least say something? Maybe you need some more debug information? Please stop ignoring this bug report.

  • off road monde is working , but wierd,
    I have issue when i click on a link on facebook the redirect from facebook to links desnt work .
    when i turn off off road redirects work

  • off road doesn't work for me. just updated to 19.0.1326.63 and still doesn't work. always gives me

    "This webpage is not available
    The webpage at ... might be temporarily down or it may have moved permanently to a new web address."

    when i turn off road off, everything works fine. and all works fine in all my other browsers.

    this feature should be removed if they can't make it work.

  • Issue still not fixed in 20.0.1387.64. Good job, Opera devs. While you adding bells and whistles, a core feature is not working after 4 major releases. Great bug fixing, guys.

  • Hi guys.

    Sorry for us not reading the forum systematically.

    We've just started working on this issue. There are two parallel ways to solve this bug: first is to fallback to non-off-road mode if our proxy server is unavailable. Second - to make the proxy available via contacts with ISPs or such.

  • Most likely it will work with another DNS, local or from another zone. In a way or another off-road is just a proxy and Opera may have such a servers in several locations.

  • As a workaround you can use experimental next Turbo version by enabling opera:flags#use-turbo2.

  • Issue still not fixed in 20.0.1387.64. Good job, Opera devs. While you adding bells and whistles, a core feature is not working after 4 major releases. Great bug fixing, guys.

  • Issue was finally fixed in 20.0.1387.91 after my second bug report. Thanks. 🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.