Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Address/Search bar doesn't work, won't let me enter, grays out text, etc

  • I have the same problem.

    It started couple days ago and only way to use search is to "rewrite" opened windows URL. It is really annoying to use Opera browser atm.

  • Same here, I have had 72.0.3815.186 - just (in this moment, when I was checking the version) made an update and for now it looks, like it's fixed. Maybe try it also.

    But it is only after 1 minute of testing.

  • I first noticed it on 72.0.3815.182 (l may not remember this version correctly), then it got updated yesterday to 72.0.3815.200 and today to 72.0.3815.207 - bug still exists.

    Windows 10 Pro 2004
    19041.572 compilation

  • Im waiting on accepting my post by moderator, where I wrote that after update it works. It didn't - newest build, still the same problem. It is also impossible to go to site, when you put adress in search tab. It is just not working at all. You press enter - nothing happens.

  • URL search doesn't work
    It use to be: new window > search phrase > Enter and you would get results from default search engine. Now it doesn't do anything.
    Even if I use keyword from other search engine, I don't get any results.
    It's same behavior on two different computers.

  • For the time being click on the reload circular arrow in the upper left, then click in the address/search space.

  • Update: It took longer than usual for the firewall pop-up to arrive after the last update. This time I checked both permissions. Now the graying out search problem has stopped. Related?

  • I fixed it by recovering opera and when updating it again. After this opera's search is working. To do that you need to go to Menu>Update&Recovery..
    I hope it will fix it for you too.

  • I did nothing and now it occurs much less often. 1 in 10 attempts greys out. I can confirm that focusing in/out and reloading the new tab helps, but the problem is still there.

  • I have same problem on two pc's. It first occurred yesterday on both Operas of latest version: star typing address - click Enter - nothing. New tab - type - Enter - goes ok. Every 1 of 10 or kinda.

  • Same problem. I can't go without Opera it, I will see if I start using the GX for now.

    72.0.3815.186

    EDIT: Now that I see you have an update. Apparently, now it's back up and running. (72.0.3815.207)

  • Interesting, similar problem here today - dev stream 74.0.3862.0. Alt-tabbing to another app and back to Opera seems help.

  • @leocg the same thing for me. Opera version 72.0.3815.207

  • @Swollward if you see this problem, just press F5 button. After that you may enter text as usual. That is a workaround. I hope, that Opera will fix it soon.

  • Yeah... Even with 72.0.3815.207, the bug came back.

  • Same problem for me, started happpening to me yesterday during the evening! What's bug is causing this I wonder....

  • Noticed this today. It began just before I updated the browser. Just updated to 72.0.3815.207 and it's still happening. If type a word or a url and press enter, the search or going to the website doesn't work. Using control/enter makes is go.

    Just tested before sending this. Hmm, earlier it'd take me to Google results, now it's adding .com and taking me to websites.

    Windows 10.

  • OK! I'm glad I'm not losing my mind since this is happening on both of my machines now. The Refresh work-around seems to work every time, but man it is really annoying.

  • Same problem here, I noticed it about a day or two ago. I've finally figured out, initially it seemed it was doing it after more than 3 tabs were open. Spent the past hour trying to search and figure it out. I just did an update to 72.0.3815.207 and now it's doing it regardless of the number of tabs open. The only way around it is to type in the full search, cut it, and then do a paste and go. Other wise, just hitting enter, get nothing-no suggestions, no search, nada. Also, it seems(could be wrong it seems kind of random) it's fine if it's a tab that's already been open and used. But when you open a new tab, it won't work.

  • I have the same exact issue. Ever since this new opera update, it has been constantly doing this to me. Seems random on the exact times it lets me enter or not. Sometimes it will take seconds, other times minutes. I really hope this bug gets fixed soon.