Opera Mail Opening with draft mail tab - how to get rid of it?

  • We are running Opera mail on windows 8. When we open the program, there is always a draft email tab in the foreground (which does not even have an area to type a message in). How do we get rid of this? I've uninstalled and reinstalled opera but that doesn't work. I can't find any options to get rid of it. I'd appreciate some help, thanks.

    Version information
    Version
    1.0
    Build
    1040
    Platform
    Win32
    System
    Windows 8

  • Try closing the tab by clicking the 'X' button in the tab title.

  • Thanks for that linuxmint7! Indeed, clicking the X of course gets rid of it. But you know all the effort involved in moving the mouse pointer all the way to the top of the screen and pinpointing that "X" and then on top of all that having to click the left mouse button! Boy is it tiring!

    Any ideas on how to stop it appearing the first place?

  • Close down Opera and delete sessions/autosave.win in the preferences folder. See "help -> about Opera for the location".

    If that doesn't work, close down Opera and rename operaprefs.ini in that same preferences folder so that Opera creates a new one. If that fixes it, the problem is somewhere in your original operaprefs.ini. You can then just keep the new one and set any preferences you need to again. Or, you can restore your old one and do some trial and error (only edit the file while Opera is closed) to see if you can figure out what setting in the file is causing the problem.

    If you have to, goto "All Messages/Drafts" and shift + del the draft.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.