Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • How come you can't read the passwords under settings anymore ? Running opera 70 on linux Mint 18.3 . They still seem to work on the sites at this point but you can't go in and read them . It is just a bunch of garbledh letters and numbers and starts with like V11 . I really need to be able to look at the passwords at times. May have to go to alternative browser if this can't be remedied .

  • So on another linux box with the same Ubutnu-gnome 14.04.5 I devloped a problem when I tried to link into sync and the short answer is the /.config/opera/Preferences got ruined. Seams what happens is the password sections of this file are replaced with a link to the sync and for a reason I have not discovered yet syncing the passwords does not work well. The difference seams to be text in that file similar to [,"Passwords":"a 16 digit number"] and during The beginning of the sync opera started to open and crashes about 3 times before final failure, see (/topic/40327/opera-crashes-1-minute-after-being-opened). The password reference gets changed to ,"PASSWORD":"SyncEngineImpl" in any password field. The file is impossible to work with in Gedit so I used my Geany IDE as it is a very long single line with no line breaks. I did study some programming but discovered I did not like it very much, so I can't claim to be a programmer, but it is my hope someone with skills might figure this out, as I have tried to open tickets about this with mo response from the Opera crew for months now. My guess is the sixteen digit number is a hash as I can't find a file that matches the number on on my 4 different Ubuntu boxes the number is different on each one. I have not bothered with my one win7 partition as windows angers me with the slow loading and Click and wait crap. Also they are different progressive versions and the problem continues, if I use the password sync, as I had a version I could see the passwords unit I tried to sync them. Don't sync the password, but export them!!!
    Nilands55s