Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

VPN Button is not showing; only a "dot".

  • Hi,

    I recently updated my Opera browser for my MacBook, and when I go to turn on the VPN, the blue button is not there, only a tiny dot. I have already tried updating again, and I have tried uninstalling and reinstalling, but the VPN button won't show.

    Any other things I can do?


  • The dot is not clickable, by the way.

  • @longhaoli I am also having this problem. Need some assistance here, don't think it's due to the location- as this has always worked. I believe that a vpn may be connected, but in the same country as I am in (found out from settings ipv4 ip).

  • @jackjones139 It is definitely not the location, as I am using the VPN within the usable area of the VPN service. When I turn on the VPN, the VPN Box does not show, rather a small dot in the address bar, which when clicked, does nothing. I have already tried contacting Opera Support, but I do not know if they have seen this issue before.

  • Anybody still having this problem? I've been updating Opera.

  • issue that VPN button is absent in URL string.

    • Issue related only to MAC. On windows it still there.
    • Update doesn't help. I changed 3-5 versions but it still absent.
    • VPN is enabled in settings and I'm able to use it. (but it's difficult to disable it and it's impossible to change VPN country)

    (Another one problem - sometimes it's impossible to close tab by click on "X". But it's possible with
    RMB click -> Close tab click

    Also only on mac. Maybe this is related problems)

  • Upd: I have removed Opera using CleanMyMac. And installed it from scratch. Problem still is - there are no VPN button.

  • I'ts absolutely sure bug of opera that migrated from version to version almost the year time period.

    Has fix the issue by downgrade to version 64. There is absent any issues.

    Such a shame to miss such bugs over the year of time period.

    Reported a bug to support.