Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Left Alt Key Not Working İn Games

  • When I Press the Alt Key, the Menu Opens and I Can't Use the Alt Key in Games. Please Help I do not want to change the browser for a small problem.

  • Hello. I understand you, it's a little bit annoying that some shortcuts can be a bother when you're playing a game. Anyways, there are two solutions:

    1. Just change the configuration of keys in the game that you're playing. Try to avoid the alt key.
    2. Go to Settings>Advance Options>Shortcuts>Configure shortcuts. Then, it will display you all the predetermine shortcuts, you can modify them or suppress the ones that are bothersome.
  • Cannot Change Alt Key 😞

  • Well, I've just checked the shortcuts section and there is one called "Open Principal Menu" and it has assigned the shortcut "Alt+F". Have you modified it?

  • @hagfird said in Left Alt Key Not Working İn Games:

    Well, I've just checked the shortcuts section and there is one called "Open Principal Menu" and it has assigned the shortcut "Alt+F". Have you modified it?

    No, I didn't. Whatever I Do Alt + F Shortcut, Just Press the Alt Key and the Menu Opens.

  • @EmreAygulTR Well, in that case, the only solution is to modify the controls of the game. I don't know if there are another way to disable the Alt Key shortcut.

  • 😕 The shortcuts of the game I play do not change, I need to find a solution urgently.

  • What do you mean? Can't you modify the controls of that game and avoid the Alt Key when you're playing? There should be a "settings options" in that game that allows you to quit the control assigned to Alt Key and put another different.

  • There is no shortcut switching feature in the game I play

  • What game are you refering to? I suppose that it's a browser one.

  • I'm talking about a game called Habbo [Flash Player Supported]

  • Oooh I see. Well, I've searched a bit and I understand why you're so annoyed. There are commands that imply the use of Alt key. And, as you've said, there's no configuration for that commands. Have you tried using the Alt Gr Key instead of Alt key? This key that I've mentioned doesn't active the Opera's menu.

  • Alt Gr And Alt is Different Keys 😞 And Different Task... I need help

  • I've searched about controls in Habbo as I said in my previous post and it seems that the only commands that use Alt key are these, aren't they?
    d.png

    Since they're icons and special symbols; the only solution I can find right now is to copy each symbol individually and put them in a word document or similar. When you're playing, you should have this list with the symbols and, then, you are able to copy-paste them.
    This is in order to still utilizasing Opera while playing Habbo. The other way is changuing browser in the moment of playing Habbo.

  • The Alt Key is a move item shortcut.

    Symbols already working 🙂

    Items Doesn't Moving

  • I see. I've searched again, and yes; it's a shortcut. But, in spite of Alt Key's uselessness, you can still moving items with the mouse. Although you aren't able to use that shortcut, the game is playable in Opera yet.
    I recommend you to post a request topic in this forum and suggest that the Opera's menu should be disabled while clicking Alt key (giving your reasons for that, of course).

  • Moving Very Slowly With The Mouse I Have Been Playing Habbo For 8 Years 😞

Log in to reply