Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Problem with black screen

  • I am having the problem with the black screen of the opera. I can't click on anything. Until yesterday everything was working fine.
    I saw some recommendations about trying to disable hardware acceleration, but I can't even access that option.
    I've reinstalled and updated, but nothing to return to normal.
    What can I do to correct it?
    opera bug.png

  • Right-click on Opera's shortcut (or right-click on the Opera taskbar button and right-click on "Opera Browser") and goto "properties". Switch to the "shortcut" tab and edit the target field value. Add a space and then --disable-gpu. If Opera is already open when you do this, close it down and open it back up with the shortcut.

    Opera should then load where you can goto the URL opera://settings/system and disable hardware acceleration. Then you can remove the --disable-gpu form the shortcut's properties if you want.

    Not sure why it's happening. Opera doesn't lke something about your GPU and or GPU driver.

Log in to reply