Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

How do I stop opera from flashing a white screen every time I open a tab, new pages load

  • I use Dark Reader to make all of my websites dark themed, since my eyes are very sensitive to the whites of my monitor. Unfortunately any time new pages load or I click on New Tab, a white screen will flash before the content loads. It is really taxing on my eyes to get "flash banged, which is honestly painful and a bit disorienting when my eyes are acclimated to a darker website.
    i have very good internet and computer.

    And i tried this, but didn't work.
    Menu -> browser -> startup". Hide the search box, hide speed dial and uncheck "show speed dial suggestions"

    That might do it (when opening a new tab at least), but you obviously won't be able to see speed dial stuff.
    Surely there is a way to change that default background color to black? or something.

  • I have the same problem. Seems Opera Developers broke something in new versions 68(Stable), 69(Beta), 70(Developer). I not had it in 67 version. In Opera 67 firstly webpage completely loaded then show on screen, in new versions blank white webpage show instantly then loading. This so annoying. In Firefox / Edge this problem doesn't exists.