Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Browser opera does not switch between applications!

  • Hello,
    When I want to switch to another application I must be reduce the window of Opera. For exemple if I want to pass on Word or Execel, the opera remains in the foreground, it is impossible to display another application without reducing the window.
    Thank's for your help!
    Regards, JJ

  • @monlauj54 Not sure if there was an #AlwaysOnTop setting in Opera. I remember only with that setting this type of behavior is observed in Windows applications.

  • This post is deleted!
  • Do a test. Download the Opera installer, launch it, click "options", set "install path" to a folder named "Opera Test" on your desktop, set "install for" to "standalone installation", uncheck "import data from default browser", and install. Test in that Opera, but do not enable Opera Sync and do not install any extensions.

    Does that Opera do it too?

  • @burnout426 I find the solution on this forum, by @TJM : I solved this problem by first unmaximizing the Opera window and then reducing its size so that I could click on a window beneath it. Even if I maximized the Opera window again afterwards, this problem did not occur any more.
    Thank's a lot!

  • @lavanyadeepak-0 I find the solution on this forum, by @TJM : I solved this problem by first unmaximizing the Opera window and then reducing its size so that I could click on a window beneath it. Even if I maximized the Opera window again afterwards, this problem did not occur any more.
    Thank's a lot!

Log in to reply