Embedded Videos Gone Black

  • I've got the latest version of Opera Next, running Windows 7 64bit.

    I've been messing around looking at new web browsers today and uninstalled the old Opera. Now I've noticed that I can no longer see embedded videos on webpages but Youtube's website works fine. Instead of the video loading the box just stays black and does nothing - I can't even right click.

    Any idea what's happened? 😕

  • What version of Flash Player you have installed? The latest version is 14.0.0.125. Check your version of Flash Player by typing: ''opera://plugins/'' (without the quotes) in the address bar. If you have an earlier version, please update it manually here: http://get.adobe.com/en/flashplayer.

  • Adobe Flash Player
    Version: 14,0,0,125
    Shockwave Flash 14.0 r0

    Java(TM) (2)
    Version: 11.5.2.13
    NPRuntime Script Plug-in Library for Java(TM) Deploy

    I just updated everything 😞 Is that Java version right?

  • Have you tried uninstalling and reinstalling Flash? I can see you have the latest version. My Java version is 10.60.2.19 and everything works fine over here. If reinstalling dosen't help, the problem may be a bug from Opera Next Stream (I'm using the Stable Stream right now). However, this thread is similar to yours and it's posted in the Opera Next forum: https://forums.opera.com/topic/3745/don-t-work-flash-streaming/2. Try posting there and explaining your problem, maybe someone can help you some more...

  • this is (in my experiance) usually caused by an extension (a privacy related one). turn off your extensions (one by one) to see who the turd is. or go into the settings of the extension (ex. ghostery) and allow the blocked content that is causing this. i used to have to turn ghostery off to view some things, changing the settings wouldn't even help (was a bug or something, they probably fixed that by now - it was years ago).

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.