Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Problem z Picture in Picture

  • Mam problem z picture in picture.
    Po kliknięciu i pokazaniu się zewnętrznego okienka z obrazem, w głównym oknie znika obraz, wszystko działa tylko obraz znika. To bug czy feature 😉 ?
    alt text
    alt text

  • Tak z ciekawości - to UA przy YouTube robi Ci się samo, czy jakoś o nie zabiegałeś?

    Chyba masz coś spsute, mi film idzie i w oknie i na stronie. A nawet mogę jednocześnie odtwarzać dwa. Oba mogą być z różnych serwisów lub z tego samego.
    Tu są dwa z tego samego:
    zrzut1.png

    Przyznam, że nie doceniam zalet Wyskakujące okno wideo i normalnie mam toto wyłączone.

  • "Tak z ciekawości - to UA przy YouTube robi Ci się samo, czy jakoś o nie zabiegałeś?" nie rozumiem, co to UA?

    Tak mam coś nie tak, od kilku dni, wcześniej działało tak jak piszesz, w oknie i na stronie, na innym komputerze działa mi normalnie.
    Na pewno nie instalowałem niczego nowego, żadnych wtyczek, sterowników ani dodatków, Jedynie Opera się zaktualizowała.

    Osobiście bardzo sobie cenię możliwość 'oglądania' w dwóch oknach, Dla mnie to bardzo praktyczna funkcja.

  • @23wojtas said in Problem z Picture in Picture:

    "Tak z ciekawości - to UA przy YouTube robi Ci się samo, czy jakoś o nie zabiegałeś?" nie rozumiem, co to UA?

    To, które zaznaczyłem na Twoim https://iv.pl/image/GrQkouy czerwoną strzałką
    zrzut3.png
    Ale teraz zauważyłem, że masz włączone VPN - zielona strzałka na powyższym obrazku.

    Tylko, że VPN nie ma na to wpływu
    zrzut2.png

    Może coś z kartą graficzną? Sterowniki aktualne?

  • Aaaa,, to U(krain)A. Jak włączam VPN to tak mam, jak mam bez VPN to UA nie ma. Stery musze sprawdzic

  • Stery aktualne.

  • Co ciekawe, po wywaleniu Opery i zainstalowaniu jej całej od nowa, bez zmian... nadal nie działa obraz w na stronie.

  • Opera GX obraz w obrazie działa poprawnie, w Operze Neon, nie działa w ogóle ta funkcja (albo nie umiem jej włączyć) tak btw, Neon ładna ale brak Adblocka i VPN dla mnie ją na razie dyskwalifikuje

  • Witam , tez mnie to wkurzało, ale jest juz rozwiązania na zagranicznym forum:
    https://forums.opera.com/topic/37680/no-sound-bar-and-resize-option-in-video-pop-up

    1. wejdź - opera://flags/
    2. Zmień flagi :
    • Use surface layers in Video Pop-out -> Disabled
    • Enable the use of SurfaceLayer objects for videos. -> .Disabled

    alt text

    Bez tego jak bez ręki 🙂

  • Ok sprawdzę jutro, u siebie na kompie mam teraz Operę GX. Na drugim kompie mam zwykłą Operę.
    Tak przy okazji dziś wpadła aktualizacja zwykłej Opery na drugim kompie i tam ten 'feature' też nie wyświetla wideo w dużym oknie przy włączonym małym okienku, czyli jak w pierwszym poście, jak jest w małym oknie to nie ma w dużym.

  • Miałem podobny problem po przejściu na linuxa, w zewnętrznym okienku miałem cały obraz biały, a w głównym oknie video działało poprawnie. Pomogło rozwiązanie od @matyz33, dzięki 🙂

Log in to reply