Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scroll To Top Button

  • Here you can post comments about Scroll To Top Button extension, created by poziworld

  • отлично, всё шикарно работает, есть гибкие настройки, разработчику спасибо!

  • @immortal888, благодарим Вас за отзыв и поддержку! Приятно слышать.

  • It doesn't seem to work. I am wondering why you changed it. The video is deaf.

  • @sebastiankoh,

    It doesn't seem to work.

    Could you provide some details, please?

    1. Did it use to work and now, with the latest update, it stopped?
    2. What extension version do you have? 9.0.0 or 9.0.1?
    3. Have you tried opening the extension Options page and changing the button modes?
    4. Have you clicked “Enable expert button modes” and granted the requested permissions?

    I am wondering why you changed it.

    If you are asking why it used to work for you and now it doesn't, then, first of all, sorry about this.

    The change was made after some user asked why this extension requires permissions, while some other extension doesn't require them.

    The comparison wasn't fair, as the other extension doesn't have the same features, but it prompted a rethinking about how the extension works, as more and more people start asking those questions, and that's a good thing.

    There should be a choice for users:
    If they want something minimal that does the job without requiring the permissions, the extension shouldn't have those permissions granted.

    More technical details: https://developer.chrome.com/extensions/activeTab

    The video is deaf.

    It doesn't have audio on purpose, as it's supposed to be self-explanatory.
    Is it not?
    What would you like to hear in the video?

  • @poziworld: @poziworld: Thanks for the reply. I expected it on gmail account. I just found the problem. I am moving around and using different computers and last night it worked but my computer I usually use wouldn't cooperate. I'll When I click on the “Enable expert button modes” page it flicks and that's it. I don't know what the problem is. I'll try to figure it out and let you know. Do you have any suggestions?

  • @sebastiankoh, sorry for the delayed response.

    When I click on the “Enable expert button modes” page it flicks and that's it.

    After the click on the “Enable expert button modes” button, you are supposed to see a screen that explains the permissions being asked and a request to grant those permissions.
    When you click Allow, it hides the permissions screen.

    Now, you should open the “Button mode” dropdown menu and select one of the expert modes.

    After that, the extension should start working the way it used to.

    Did that work?

    Here is a demo of all button modes: https://youtu.be/SbzCMXoW3pA