Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

No puedo abrir PDF con Versión:65.0.3467.48

  • No Puedo abrir PDF con la nueva actualizacion de opera Versión:65.0.3467.48
    ¿Alguna Solucion ? he probado a desinstalar, borrar cookies, cache etc,,,,

  • Hola. Resulta algo extraño. Yo no estoy experimentando problemas. ¿Probaste con diferentes sitios? Por ejemplo, en http://www.orimi.com/pdf-test.pdf

    ¿Aparece algún mensaje? Como los trata a los archivos, ¿trata de descargarlos?

    Saludos

  • Pues la verdad no hace nada se queda la pagina sin poder cargar y no aparece ningun tipo de mensaje.
    alguna idea por ahi......???? no hay nadie con el mismo problema...???'
    y lo curioso es que he actualizado en el portatil la misma version y zaska el mismo problema.
    tendra que ver con alguna configuracion del Navegador? He repasado todo y no veo nada raro.

    " VAMOS FORO" ALGUNA IDEA ?????

  • @manoleitorr
    Prueba ir a opera://settings/content/pdfDocuments
    y cambiar la configuración del comportamiento para los pdf. Tendría que estar desactivada la opción para descargarla. Prueba activarla y reinicia. Trata de ir a alguna página con pdf y ver como actua. Luego, prueba volverla a como estaba antes, reinicia y prueba todo de nuevo (usa la página que deje más arriba)
    Hay que tener en cuenta que la posibilidad de leer .pdf la brinda Chromium, no es propia de Opera. ¿Probaste ver el comportamiento en otro navegador?
    Saludos

  • Otra opción más: prueba abrir el pdf sin ninguna extensión activa (especialmente el Traductor de Google).
    Una forma rápida, es abrir una ventana en Modo Privado (CTRL+SHIFT+N) Eso considerando que no tienes habilitadas extensiones en ese modo.
    Suerte!

  • " Bueno, Bueno parece que he dado con el problema gracias a " DIEZI" he podido solventar el problema por el momento. Parece ser que la extension de el traductor de GOOGLE me estaba haciendo la puñeta, lo he desactivado.....y listo solucionado..

    Gracias a todos por vuestra colaboracion....saludos🙃 😉 🙃

  • Me alegra que lo hayas podido solucionar. Como traductor on line, recomiendo https://addons.opera.com/en/extensions/details/instant-translate-2/ (no tengo relación con ellos, uso la opción gratuita)
    Me parece mucho mejor que el de Google.
    Saludos

Log in to reply