How to not have username and password auto filled?

  • Hi all. I am enjoying Opera 22 so far, so much better than 15!

    But when I browse sites where I have a login, the usernames and passwords are already filled in. I don't like this and want the fields blank(like in Firefox). I would like to be able to type the first letter of my username, and then the entire username and password fills automatically, like in Firefox. Possible?

    Thanks in advance.

  • Ok, found the solution.

    Settings -> Privacy and Security -> uncheck "Enable auto-filling of forms on webpages"

  • I spoke too soon.

    Some sites still auto-fill the details. I don't like when this happens on sites where the username/password fields are on the home page, already filled, and a user doesn't even need to click on a login button to be taken to a login screen.

  • Clear cookies for those sites and untick the 'Remember Me' box located on the sites login page.

  • The problem still remains. Thanks for your reply though. 🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.