Exceptions to Adblock Plus

  • Hi guys,

    I'm trying to disable Adblock plus on a website but I'm having trouble getting anything to work. I've right-clicked Adblock Plus on the toolbar, preferences, add your own filters and whitelisted domains. and added the following; @@||example.com and www.example.com to both tabs but nothing has changed, am I doing something wrong?

    Thanks in advance,

    Chase.

  • Hello

    Try this: @@|http://address.com. I hope it works :).

    An other option is to browse to the site, click on the ADblock icon and select Disable on 'current websiteaddress'.

    Greets

  • Thanks for the reply Droncula. No luck with the first method I'm afraid =/.

    I think I'm on a really old version of Adblock so I'm going to update and try the second method.

    EDIT: No, I'm on the latest version and I have no option to "click on the ADblock icon and select Disable on 'current websiteaddress'", left clicking does nothing at all?

  • If you are using the Adblock for Opera 12 then exception rules do not work (the Adblock author said that this is the limitation of Opera).
    I have added sites to exceptions list, Adblock showed a green icon, but it still active on these sites.
    Set the same rules to Adblock for Firefox, and everything works as intended.

    http://my.opera.com/operaadblock/forums/topic.dml?id=1210312

  • Originally posted by cyxovi:

    If you are using the Adblock for Opera 12 then exception rules do not work (the Adblock author said that this is the limitation of Opera).
    I have added sites to exceptions list, Adblock showed a green icon, but it still active on these sites.
    Set the same rules to Adblock for Firefox, and everything works as intended.

    http://my.opera.com/operaadblock/forums/topic.dml?id=1210312

    Yep, I'm on Opera 12, so that explains it. Well, at least now I can stop fruitlessly trying to get it to work! Thanks very much Cyxovi.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.