Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Latest Opera Update breaks essential (Ctrl+Shift+Home/End) Windows shortcuts

  • Workaround: Register all global shortcuts that you don't want Opera to have yourself, for example using https://sourceforge.net/projects/hotkeyp/. Then start Opera, finally unregister your shortcuts.

  • In a clean install of Opera 65.0.3443.0 Developer, this problem is fixed, but only for a clean one. Let's wait for the next fix.

  • This issue must be fixed ASAP because CTRL+SHIFT+END/HOME/PGUP/PGDOWN keys are vital for any developer. I really hope that 64 major update will include the fix.

  • In current Opera Stable, Beta, Dev, this bug is fixed, but only for a clean profile.

  • @funbit said in Latest Opera Update breaks essential (Ctrl+Shift+Home/End) Windows shortcuts:

    This issue must be fixed ASAP because CTRL+SHIFT+END/HOME/PGUP/PGDOWN keys are vital for any developer. I really hope that 64 major update will include the fix.

    It you can't wait, see https://forums.opera.com/post/181232 where you can fix it yourself really quickly using JSONedit. Might be a good thing to do as a fix for repairing existing installs might take longer.

  • @burnout426 The opera fix for a clean profile is about the same. It's safe.

  • there are some crazy things going on with Opera and keyboard shortcuts lately.

  • This post is deleted!
  • omg, finally! This was driving me nuts too, never really had time to investigate this issue properly, at least now I know what caused it. A really annoying bug.

    1. open Opera 63.0.3368.94
    2. open several other browser (eg Chrome, IE)
    3. try to use ctrl-shift-delete combo to call the clear history window

    Result:

    1. the combo doesn't work for Opera
    2. Opera locks the combo for all the other opened browsers, and this is critical.
  • I have been experiencing problems with Word, Excel and other apps when trying to select text from the insertion point to the end or beginning of the file with keyboard shortcut ctrl+shift+end. At first I thought it had to do with customization of Word and other MS Office apps, but now I have finally been able to isolate the problem: the shortcut does not work when Opera is running and as soon as I close it, text selection goes back to normal.

    My opera version is 63.0.3368.94 and I just disinstalled and reinstalled it, to no avail. Any help with this would be appreciated because sometimes I have to work with Office apps and Opera at the same time and the glitch is really annoying., Thanks in advance

  • Solution!

    Settings > Advanced > Reset Settings > "Restore settings to their original defaults"

    Worked for me, version 63.0.3368.94

  • @108ka108

    This absolutely works! After "Restore settings to their original defaults" you have to close Opera. You can then reopen it.
    Thanks @108ka108!

  • @108ka108 Yes, this method works in Opera 63.0.3368.94 for the old profile. But there is also a disadvantage - аfter "Restore settings to their original defaults" the installed extensions are removed.

  • This is something that started some days ago (I'm not sure when), but I recently realized it's Opera to blame.

    I frequently use Ctrl-Shift-Home and Ctrl-Shift-End to "select everything to the beginning/end", but when Opera is running, this shortcut just does nothing. Despite I'm in another browser, or in Notepad, Word, etc., the shortcut just doesn't work. Using only Ctrl or Shift with Home/End works, but not the three keys at the same time. As soon as I close Opera, everything works as expected.

    I checked Opera's shortcuts but none has these key combination. Still if it was there, it should not affect other applications.

    Does this happen to anyone else?

    I'm using version 63.0.3368.94 (the latest as of today) on Windows 7 Ultimate x64 (fully updated).

  • This post is deleted!
    1. Run Opera
    2. Run any other browser
    3. Try to use ctrl-shift-del to call the clear history window - try both in Opera and in the other opened browser

    Result: clear history window is not showed in all the browsers currently running. Works fine after the Opera is closed.

  • Hi,

    I just noticed that Oper is blocking two (may be more) key combinations I use frequently:

    Ctrl + Shift + End (select text in a text control down the end of the text)
    Ctrl + Shift + Pos1 (select text in a text control up the beginning of the text)

    Whenever Opera is running those two key combinations can't be used anymore in any Windows application (tested on multiple Windows installations)!

    This only happens on my active profile, a new profile doe snot show this effect. Now I am trying to find out which setting in Opera causes this effect. I already tried to reset the key combinations in the opera settings but seems that this something else. The extended key combinations are also disabled.

    As there is no export function to migrate the relevant settings to a fresh profile and I don't want to lose these key combinations with my current profile I am stuck.

    Does anybody has an idea what Opera setting could cause this effect?

    What I already tried (without effect):

    • Uninstalling all extensions
    • Resetting the key combinations in Opera settings
    • Resetting the flags in opera://flags
  • Hello, please fix this problem asap. It's unacceptable that Opera settings affects other Windows apps.

  • @alobpreis @dimadimadimatest @jpstotz
    Yes, what you are describing is exactly the problem of this post. We are all waiting for a fix.

    Here another workaround:

    1. Open Opera
    2. Press SHIFT+ESC (this opens the Opera Task Manager)
    3. End process "Extension: Video Handler"
    4. Repeat step 3 (because it is restarted once)

    Downsides:

Log in to reply