Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

V7 Bookmarks

  • @whiskybreath quote "Could you step this to a solution, please?"

    I have no involvement in the development of either V7 Bookmarks or Opera.

    You need to direct your comments to either the Opera developers who are responsible for this latest version change which has caused the problems or to the V7 Bookmarks developer who is basically offering a free piece of software and is probably as frustrated as everyone else by the current changes to Opera.

  • @linknetrvh My apologies, I thought I was directing my bile and anger at the people who 'upgraded' the piece of software without my knowledge or consent; my remarks above are what happens when the supplier of a product changes - and not in a good way - the actions of the product on what seems to be a whim.
    Again, apologies.

  • @whiskybreath No problem, it's Opera that keeps on changing with it's automatic updates which can't easily be turned off!!!

  • I have my V7 bookmarks arranged in folders and sub-folders. When I open a folder, often all the sub-folders are fully expanded, which can be very frustrating when there are many sub-folders. I have treid 'Collapse all' on the main menu, which collapses the main folders, but when a folder is opened, all the sub-folders are still fully expanded.
    Is there any way round this?

  • @conroyphilip: Re: your second query - try clicking the 'pin' icon at the top right corner of the bookmark bar - this solved the problem for me.

  • Not sure what exactly changed yesterday but I'm running into weird issues with the add-on:

    1. The panel keep hiding (it used to be "glued" to one of the sides but now I constantly have to open it each time I want to find a bookmark).
    2. The size of the panel has changed - up until yesterday I was able to resize it making it smaller, but no more.
  • Quick follow-up on my message:

    Pinning the panel solved the "auto-hide" issue.
    Disabling the extension sidebar at opera://flags/#sidebar-extensions-in-browser-sidebar fixed the second issue.

  • Excellent, that worked; many thanks. Why do they spring this sort of stupidity on their users? Highly unprofitable.

  • @whiskybreath: These things may happen for many reasons (e.g. Opera making a change on their side). I'm just happy the extension still works 🙂

  • new version 4.7.0 is on the store, with the fix for dark theme
    but...I think there is some issue with update
    auto update doesn't work in my case
    even if I force update, nothing happens
    (clicking on the button in top right corner on internal extensions page opera://extensions/ )

    If you are experiencing the same issues, I would suggest to reinstall extension
    remove it first from opera and then go to
    https://addons.opera.com/en/extensions/details/v7-bookmarks
    and install it again

    btw. if some of the options that you change on settings page don't work (like changing theme, additional dark theme, show url, number of children in folders...)
    in that case use reload button on top of the sidebar (Opera UI)

    alt text

    new sidebar is doing some kind of caching, and even re-opening extension in sidebar doesn't apply new changes

  • @vux777

    Thanks for the support!

  • @vux777: Thanks! When will be for the rest v7 notes, v7 sessions

  • OMG not working on new opera 66.0.3515.72! even disable opera://flags/#sidebar-extensions-in-browser-sidebar not working! after that bookmarks cant running at all. The fing opera developers are making our lives worse. If you secure the panel on the side, you can't change its width! This sh.t takes up half the screen. Those bastards. I hope the wise vux777 saves us again soon.

  • @denus said in V7 Bookmarks:

    OMG not working on new opera 66.0.3515.72!

    Are you sure, it's working fine for me, no difference between 66.0.3515.72 and previous 66.0.3515.35 ?

  • @linknetrvh Absolutely. I can only compare it with version 65. so it works perfectly! but the :#$!@!#$ opera won't let me disable updates, a new version is installed! if you remove the system files autoupdate it will constantly get an error. on 66 if you disable opera://flags/#sidebar-extensions-in-browser-sidebar after some good starts with bookmarks on left the browser starts with a black screen and nothing can be done about it!

  • @denus I also tried disabling Opera autoupdate which worked for a while until Opera started playing up. Re-enabling autoupdate didn't cure it and I had to reinstall Opera. Maybe something is corrupt - you could try reinstalling both Opera and the latest V7 Bookmarks v4.7.0

  • @leswilkins replying to myself, in case anyone else has the same problem.

    Clicking on the bookmark folder icon opens the folder and expands all the subfolders.

    Clicking on the bookmark text instead of the icon opens only the folder clicked, leaving the subfolders minimised.

    Quite useful when you know!

  • TOO many access rights 😕

  • works perfect with Opera Version:66.0.3515.115

  • Just wanted to say thanks for the add-on. Had some issues with configuring it (solved here: https://forums.opera.com/post/197525) but it definitely makes my life easier.

    Just one question: would it be possible to get rid of icons? They take quite some space and I wish I could just hide them.

Log in to reply