.gif files not working correctly

  • hey there fellow Opera users,

    the title pretty much gives away my problem.. Opera doesn't want to play .gif files. It only shows the first image. i can see its loading the whole file, but it doesn't "play" it..
    i changed nothing, did nothing.. one moment everything was working fine, next moment, .gifs broken =(..
    i looked nearly everywhere.. normal settings, about:config, etc.. i even asked the allmighty Google.. but.. nothing..

    so.. does anyone know why this happens.. and how i can fix it?

    Version information:

    Version: 12.16 
    Build: 1860 
    Plattform: x64 
    Betriebssystem: Windows 7
    

    ps: i will try to make a screenshot of the loading bar, showing that opera is indeed loading the file.. i just have to get my brain to be forget years of training to never look at it ><

  • Try Quick Preferences, Enable Animated Images.

    Does this one animate?

    Otherwise, we need a site link.

  • that was actually the problem oO
    damnit.. i'm sorry.. i don't know how i could miss that one ><..

    thanks for the help 😃

  • :jester: :sherlock: :hat: 🆙

  • I've got the same problem, but the gifs are not even loading, any help please? :x

  • Originally posted by crowcrow:

    I've got the same problem, but the gifs are not even loading, any help please? :x

    OS and Opera version? URL of site example where problem occurs?

  • What's OS? 12.16 Version. No gifs work for me, at ANY site

  • Did you try Pesala's animated images suggestion? Or could it be that you disabled loading images altogether?

  • Originally posted by crowcrow:

    What's OS? ...

    OS = your computer's Operating System (as in: Windows7-32 bit, Linux Ubuntu, etc)

  • The following is a set of steps to perform in Opera with it running, to see what Opera is set to do with gif files. The "+" symbol means that the two keys shown should be pressed simultaneously; the ">" symbol means proceed to the next step; the Capitalized name listed at the start of each step refers to a tab or button name you should see in the pop-up panel opened in the previous step and which you should now click; other instructions are self-explanatory.

    CTRL+F12 > Advanced > Downloads > remove the checkmark for "Hide file types opened with Opera" > click on the "File extension(s)" header to cause the items in the list to be sorted alphabetically by extension name > scroll in the list to locate the "gif" entry (associated with the MIME type "image/gif" at the left of that same entry) > Edit > make sure the "Open with Opera" button is marked as active > OK > OK.

  • The gifs are now being opened with Opera but they are still not working. I've got Windows 7

  • Did you Enable Animated Images as described in the first post?

  • I clicked on it, a new opera bar opened, but I do not know what to do next

  • Sorry, I missed a space from the link. It should work now. If the box is not checked, then enable it. If it's already checked, then there is some other unknown problem.

  • it works thaaaaaaaaaanksss

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.