Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera browser only starts minimized !

  • Today my Opera browser only starts minimized. It is not possible to open it in a larger/maximized window. I have reinstalled the software and restarted my computer but without success. Does anyone have a solution ?

  • @akarste right click opera's desktop shortcut - click properties - on the Shortcut tab page look down below target feild for (Run) - open the dropdown menu box and select Normal window..

  • Thanks for your suggestion. However, this is not working.(I tried both Normal window and Maximized window. ) Is there something within the registery which I can edit ?

  • Goto opera://about and take note of the profile path. Close Opera and edit the "Preferences" file with JSONedit. Under "root/browser/windows_placement", you should see height, left, top, and width integer nodes and a boolean node named "maximize".

    You can right-click on "windows_placement" and choose "delete selected node" and save. Then, when you start Opera, it should recreate it.

    That might fix it and is something I'd try first. If that doesn't work, I'd download the Opera installer, launch it, click "options", set "install path" to a folder on your desktop, set "install for" to "standalone installation" and install. If it doesn't work in that Opera either, it's probably an issue outside of Opera (like in Windows). If it does work fine in that, then it's probably something else in your normal Opera profile. Could be a different setting in the "Preferences" file. Or, it could be something in the "Local State" file.

  • You could also disable any extensions you have. Another thing you can try is to double-left-click on "C:\Program Files\Opera\launcher.exe" directly to see if it makes a difference.

  • @akarste i'm assumming after ya selected your selection ya clicked apply and ok it..

    do ya have troubles with other programs doing that and or n e other windows that ya open... Or just Opera..

  • @burnout426 Thanks for your suggestions. I downloaded the Opera installer and installed it to a new folder. That did the trick ! When I then launched the Opera browser it opened up in the Normal window mode. Thanks again !

  • @akarste When you installed to a new folder, what did you have "install for" set to? Did you have it set to "All Users", "Current user" or "Standalone installation"?

    If you used "standalone installation", then it probably works because it uses its own profile, which would be new (meaning your normal Opera profile is messed up). But, depending on where you installed Opera, you might have profile access problems.

    If you used "All users" or "Current user", you should be fine and Opera should be using your old profile (meaning it was something with Opera's program files in the default location). If this is the case, you should be okay. But, if you ever wanted to, you could delete "C:\Program Files\Opera" and install Opera again there with "All Users" and things should still be good to go. Then, you can delete the folder you installed Opera the time before. The reason for this is to just have Opera installed in "C:\Program Files\Opera" where it's supposed to go, if you feel the need to. If not, don't worry about it.