Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Unknown protocol - Opera was unable to open the link since no application associated with "denied:" was found on your system.

  • 0_1534488396445_734e6762-c0dc-48a8-a762-d58aa645ceb3-image.png ![alt text](image url)

    I am trying to setup a link on my website to auto open Steam and load a game at a specific server. It was working at one point, but now I get this. You can see in the address bar there is the "denied:" added to the front. If I remove thatn and paste the rest to the browser it does what it should, however, for some reason this is getting added and I'm not sure what more I can do resolve this issue. I've been researching it all day so hopefully someone has a solution.

    I'm using the latest Opera version. I did not find any way to add protocols in Opera. I can only delete ones and the steam:// protocol is not shown in the list. I've also checked my Windows 10 application associations and protocols and did not find anything related to Steam in there.

    Any help would be much appreciated.

  • @jcbrown I'm not familiar with Steam. Do other web browsers not add the "Denied" suffix?

    Opera has the section "Handlers" in its Content settings. There you can choose between "Do not allow any site to handle protocols" or "Allow sites to ask to become default handlers for protocols (recommended)"; the latter is Opera's default setting.

    I wonder if this setting could perhaps play a role, but I have never had to deal with this function myself.

  • First, make sure the steam protocol is associated with Steam in Windows. Load up a command prompt and test it with:

    start "test" "steam://connect/stuff"
    

    If that works, test in Chrome to make sure it works there too. Then, in Opera, goto opera://settings/handlers and make sure steam isn't listed there. If it is, remove it. Then, test in Opera. If it doesn't work there, download the Opera installer, launch it, click "options", set "install path" to a folder on your desktop, set "install for" to "standalone installation" and install. Test in that Opera. If it doesn't work there, it sounds like an Opera bug (or the protocol is just blocked by Opera). If it does work there, there's something messed up in your normal Opera profile (setting/corruption).

    Then, we can go from there.

  • I am getting a same message if I try to paste a Whatsapp (WA ) group invite. Disgusting I must say. IT works like a breeze in Chrome