Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Custom thumbnails in Speed Dial not working any more

  • Since a few weeks, i can't customize the thumbnail any more when i add a new page in my favorites. I do it but when i open Speed Dial, the link appears as a classic thumbnail with a random color background and the (white, most of the time) url in the foreground.
    Worst, if i modify an old link that was already customised before this bug appears, the thumbnail goes back to a classic text-over-colorfull-background item…
    It's sad because it was a really great way to quickly find items in Speed Dial!

    Up to date Opera for Windows (v54.0.2952.54 as i am writing)

  • Try renaming BookmarksExtra.
    Follow the signature's BackUp link to find out paths and other related info.

    Or Look at How to report problems in Opera.

    For the clean profile:

    • Opera Help > Crashes and issues.
      | - And rename the profile folder -.

    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Opera Test profile Opera Reset / Back up

  • YES!!! I renamed "BookmarksExtra" and Speed Dial has gone back to normal operation! 😹
    Thank you very much for your help @zalex108!


    For those who are also in trouble, here is exactly what i've done (Windows 7 64-bit, Opera for Windows v54.0.2952.64 Stable) :

    • opened the "O" menu and clicked on "About Opera" ;
    • under "Paths" i noticed [Ctrl+C] the directory path where my profile is stored ("C:\Users\MYNAME\AppData\Roaming\Opera Software\Opera Stable") ;
    • quit Opera ;
    • opened Windows File Explorer, pasted [Ctrl+V] the directory path in the address bar and hit [Enter] ;
    • there was a file named "BookmarksExtra" (with no extension) that i simply renamed [F2] "BookmarksExtra2" ;
    • reopened Opera, opened a new tab and… "Oh no! more lemmings! all my custom thumbnails disappeared!!!" "Don't panic. It's OK." ;
    • quit Opera again and noticed it created a new "BookmarksExtra" file ;
    • deleted this new file and renamed [F2] the old "BookmarksExtra2" back in to "BookmarksExtra" ;
    • reopened Opera and… tada! my custom thumbnails reappearred, the one i loose during the bug period are customisable as before and i can add new ones!
    • let's say it again: YES!!! 🕺
  • Speed Dial thumbnails are working fine for me right now but I've experienced this problem before.

  • 👍

Locked