Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Can't Enable adobe flash

  • Hi. I need an advice. Since new Opera updates, i can't enable adobe flash on bet365 sport betting website. I simply can't click on it to enable, it's in the background of the loading screen. last version that was working is opera 5.0

    I have the site in flash exception list and it's still not working. In previous versions I hade an message to enable flash for the site, now I don't .If it's no other solution I will downgrade.
    I made an screenshot - https://i.imgur.com/ncNQPed.png

  • What's the exact exception you have for the site? In Chrome when you visit: https://casino.bet365.com/home/en/ for example, a web-page-based dialog pops up saying that you need to enable Flash. When you click OK, Chrome's allow/deny bar for Flash pops up and if you click allow, you get https://casino.bet365.com:443 in the exceptions list.

    That doesn't pop up in Opera though. But, if you enable the correct exception for the game you're on, it might work. But, I'd try to enable "Allow sites to run Flash" in settings so you don't need any exceptions to test if it at least works that way.

  • @burnout426 I enabled sites to run flash and still have that issue. Only in Opera. It worked fine until last updates. I don't understand why .I tried also with :443, still the same. And I don't get that pop up message anymore to enable flash. I think I will downgrade. I tested with 5.0 and it's working, so something changed in the new updates.

  • @frodddo28 Try this extension to see if it makes any difference..

    Another thing to try before you downgrade is to download the Opera installer, launch it, click "options", set "install path" to a folder on your desktop, set "install for" to "standalone installation" and install. In that Opera, set "allow sites to run flash" and see if things work. Also, try this extension with that test Opera to see if it makes any difference.

  • Also, make sure opera://flags/#flash-detection-through-navigator-plugins is enabled.

  • @burnout426 said in Can't Enable adobe flash:

    Also, make sure opera://flags/#flash-detection-through-navigator-plugins is enabled.

    Actually, you need to disable that for this site. You'll then get the prompt and the allow bar. You'll have to test if that's enough for it to work though.

  • @burnout426 Thanks for taking time to reply. I tested and it's not working so I downgraded to 5.0 and disabled autoupdate. It's working. I will stay with this version. Have a great day 😉

  • @burnout426 frodddo28 is right - Except - All of the up to date current version 's of opera does not work either.. however tho the box does popup 4 u to ok it..

  • @nvmjustagirl Do you have a specific link to a specific game? I assume an account is required to test it?

  • @burnout426 yes account is required, the account was a friend thru their friend.. password was changed yesterday and no rules were broke !.. lol

    But to make this short.. today earlier its working Great with Opera Stable 53.0.2907.57 even with my older flash.. did not test dev nor beta this time but i'm possitive they will work now !..

    sumthing wierd happend yesterday.. and i thought it was coz of flash not up to date..
    but today its fine !..

  • scratch everything i said earlier.. Problems back.. i say this cos this link does not finish loading the bottom half of the page.. even tho i ok'd popup box and then allowed on the pop up that appears under toolbar.. flag disabled too.. link is here

  • @nvmjustagirl said in Can't Enable adobe flash:

    @burnout426 yes account is required

    Thanks. I see there's no option to setup an account for U.S. I could use a VPN, pick Germany for example and make up some fake info to create an account, but I think I'll pass on that for now.