Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • I got the same problem.

    My phone is an OnePlus Two running Lineage OS 15.1 Android 8.1.0

    Opera touch cannot connect with the QR code aswell as manually inputting the code.

    0_1528143772998_Opera code.jpg

    Hope the code will help

  • This post is deleted!
  • Hi, @maurice-1991. Thank you for sharing the code. Is this the code that caused failed connection? I'm asking because we can see that it wasn't used to connect at all. We need one you entered and received an error.

  • This post is deleted!
  • Same here, neither QR code scanning nor manually inputing the connection code works. In my case, it worked before but I just reinstalled Windows a few days ago.

    Opera Touch 1.6
    Opera Stable 53.0.2907.68
    Windows 8.1 64 bit

  • @skamieniarz 4_1528987019260_Part5.png 3_1528987019260_Part4.PNG 2_1528987019260_Part3.png 1_1528987019260_Part2.PNG 0_1528987019260_Part1.PNG

    Hello Skamieniarz,

    Yes this was the code I tried which gave me a failed connection error. Weird that it show you that it wasn't used at all, maybe that is where the problem lies.

    I tried it again just now and recorded my steps with some screen shots from my PC and my phone.

    Scanning the QR code and manually inputting the code both didn't work and gave a failed connection error. My PC and phone are connected to the same router. Is there anything I should try to resolve the problem?

    Thank you for your help by the way.

  • I was facing such issue in the past few days but managed to be able to connect Flow after Touch has been updated to version 1.7.1

  • @leocg I just checked The playstore. I have Opera Touch 1.6 but there is no update button. Maybe soon I will receive an update from the playstore.

    Thank you.

  • @leocg How can i get 1.7.1?

  • @maurice-1991 it's probably a beta version. You need to become a beta tester to get it. See the pinned topic about beta tests.

  • @leocg im now on version 1.7.1 but i still have the same problem.

    Thanks anyway for your help and time.

  • Anyone found any solutions yet?

  • Opera Touch : 1.8.4
    Opera Developer : Version: 56.0.3013.0
    Opera Stable: Version: 54.0.2952.54

    Not working.
    Country : INDIA
    City : Bengaluru
    OS : Pixel Experience ROM (Android Oreo 8.1)

  • @skamieniarz

    solved the issue..thanks

  • Can't connect it with the Opera 54.0.2952.71 & Windows 10 Pro and Lenovo K5 running Pixel Experience Android 8.0 with Opera Flow version 1.9.2, giving me errors with QR code and entering the code manually when being in the same network and different networks (tried both). Country is Poland.



    What's strange is that when I turn the camera to the QR code on the screen it's instantly showing failed connection like it's not even trying to scan it.



    Please help, I'm getting really confused and don't know what can be the problem, I've tried couple of solutions here but with no results 😕

  • Still nothing after Opera for PC updated to 55.0.2994.37

  • @shreyasramesh Maybe it's because you are using a rooted phone and/or custom rom.

  • How do I enter the code manually? When does that option show up? I can scan the QR code but it fails, so I need to enter manual code.

    LG Dynasty Tribute ; Opera Touch is ver 47.3.2249.130976

    Again, I need to enter the code manually. I can easily obtain the manual code from desktop; the difficulty (impossibility) is that I can't find the option / area / input in Opera Touch where I type it.

    I have tried the QR route. I scanned it in my phone, but this option fails. What happens after scanning is that the Opera Touch tries to search "neonid://XXXXX...". Instead of executing the code to connect the phone, what happens is it gets shunted to the search engine. Of course, it can't find "neonid://XZXXXX..." so it fails.

    How do I access the area to enter the manual code?

  • Flow connection not working for me too.

  • the same with me not possible to use my flow huawei p10 android 8 and windows 10 built 1803. need maybe upgrade.