Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Dev tools font-size too small

  • Hi there,

    Since today (and probably the lastest update?) I noticed a very small font-size of all the text in the default opera dev tools (dragonfly) no matter if docked or as a popout window. I cannot seem to be able to change the font-size with zoom or any other command. the default zoom of the page is set to default.

    other things tried:
    – remove all extensions
    – delete opera app and all preferences, reinstalled

    I'm on a 2013 macbook pro retina with the latest opera version installed and running on osx high sierra 10.13.3. – see infos below.

    thanks
    -Nico

    Version: 51.0.2830.62 - Opera is up to date
    Update stream: Stable
    System: Mac OS X 10.13.3 64-bit

  • In Preferences > Websites > Displays > Customize Fonts, what size are the standard fonts set to be? I set mine at 16, and they look, reasonable to me in the interface in general, except for the bookmarks toolbar.

  • hi @concretable I've also set it to standard / 16px, but the dev console doesn't seem to be affected by this even when changing it to a bigger size. thx -N.

    1_1521560455808_Screen Shot 2018-03-20 at 16.38.20.png 0_1521560455805_Screen Shot 2018-03-20 at 16.38.03.png

  • quick follow up: also comparing the dev tools font sizes to other browsers on the same system (chrome, firefox, safari, vivaldi) shows that there is something wrong with the sizes in the current opera installation. will try to compare this as well on another macbook retina later to verify.

  • solved! I was able to change the font-size with the following commands in the non-docked dev tools window (found in this stackoverflow answer (https://stackoverflow.com/questions/7613546/increase-font-size-chrome-console):

    Zoom In: ⌘ ^

    Zoom Out: ⌘ -

    Reset Zoom: ⌘ 0

  • Opera is strange about the way it sets font sizes. That font size for proportional fonts is 16, but the size for monospaced fonts was set to 13, and there was no way to set a minimum font size. I edited the Preferences file in the profile to set the size of monospaced fonts to 14, and to add a minimum font size of 14.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.