Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera loads pages slowly after some standby

  • i have been having this problem since 2-3 days now
    simple sites like google or other text based sites take too long to load after standby and for google even search prediction results dont load up in address bar as i type
    sometimes it randomly takes 20-30s to load google.com, other time it shows site cant be reached or took too long to respond, and few times it works fine and opens in 0.2s, i have tried in chrome but it works fine , its not a internet problem since youtube videos load at 1440p easily
    0_1516958120515_Untitled.png
    it keeps waiting for long time, while sometimes it works just fine, i feel its after some standby but it works fine sometimes even after standby
    i tried clean install and a new profile still same
    os : windows 10
    version : 50.0.2762.67
    and to check i even loaded google at same time in both opera and chrome, it took time in opera while opened as i clicked in chrome

  • just now i tried again and got different result just for searching opera forum0_1516960374152_Untitled.png
    sometimes it just takes so long to load any page
    other times its quick as ever

  • You can try with a clean profile:

    • Opera Help > Find solutions.
      | - And rename the profile folder -.

    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Opera Test profile | Opera Reset / Back up Linux · Mac · Win

  • @zalex108
    i uninstalled and removed all user data
    then reinstalled with all opera data from local and roaming appdata folders removed
    so i have clean install now, yet the problem persists
    i opened chrome and opera side by side, clicked google.com on opera first then on chrome, yet chrome loaded as soon as i clicked and opera took 25 secs
    so i dont think its a profile issue

  • @rak282

    You may try deactivating the Hardware Acceleration, I thick is activated by default.

    Was there any update that would cause the problem?

  • @zalex108
    this started with after long time with previous version (ending with 58 ?) 2-3 days ago
    so i updated to latest version ending with 67 yesterday
    but the problem persists

  • @rak282

    You could try with a previous version and check what happens.

    Downloading from the Opera FTP and installing it Offline also, then rename the "Autoupdater.exe" file and reconnect the network.

  • I have very similar problem. After computer boots and I start opera it takes 30s - 1min to load page and after this time, it starts to work normally.

  • @1oglop1 said in Opera loads pages slowly after some standby:

    I have very similar problem. After computer boots and I start opera it takes 30s - 1min to load page and after this time, it starts to work normally.

    if ya don't mind me ask 'n.. how much ram memory do ya have ?, Are ya running windows 10.. and do'ya have windows superfetch service enabled and running..

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.