Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Disabling Auto Startup

  • @ogmtxvr It could be an issue totally NOT related to the browser!
    I have the same issue with Chrome, Vivaldi, and Spotify. When I restart Win10 one of the mentioned software start automatically.
    I discovered that some software on my computer (I never understood what, I reported on Microsoft support forum but I had no help) creates a strange file named as the current user (in my case 'Kevin') in C:\Users that auto start when Windows starts (see images)

    Deleting the file will fix your issue until another software change will trigger this behaviour again.

    0_1516959303343_file error.png

    Here you can see the file in Task Manager (right click on it and choose 'View in folder' to find the file):

    0_1516959371871_file error task manager.png

    Although it is mentioned twice, the file is only one. Deleting the file will fix your issue until another software change will trigger this behaviour again.

    NOTE: I use Advanced SystemCare (11) to keep my Windows in order (registry defrag, junk cleanup, etc..). Maybe this has messed up Windows, not sure though. It's just the only thing I can think.

  • @pandorave

    Have you checked the file description to find out info related to the program?

  • @zalex108 Yes, it seems to be a generic file, not even having an extension

    0_1516961523061_19865737-e468-4c74-8594-cd7261b16408-image.png

    The content is this:

    0_1516961559224_de2cb578-d191-458f-8e5a-4d8bd0579dc0-image.png

    This is the first time I see this in Chinese (I suppose it's Chinese). Usually, it was in English and was like a system file. I'll delete it and try to replicate the issue, maybe it regenerate in English next time.

    EDIT

    Btw, I see now that the file has been created on the 17 January. In that date I've installed Open VPN and probably Microsoft OneDrive has updated (see image below)

    0_1516961767860_38ef32c8-c3dd-4a1d-842f-e00eb350395b-image.png

  • @pandorave

    Check it on the next Reset/Format to know which one is the responsible.

  • @zalex108 said in Disabling Auto Startup:

    Reset/Format

    Sorry, I don't understand 😶
    What are you suggesting to do?

  • @pandorave
    That looks extremely like malware to me!
    Do a scan with malwarebytes and hijackthis.
    If there's anything there, one or both of them will surely find it.
    🙂

  • @davehawley Thanks, I'd actually started a scan some hours ago (using Avira free). I'll post the results when finished.

  • @pandorave said in Disabling Auto Startup:

    @davehawley Thanks, I'd actually started a scan some hours ago (using Avira free). I'll post the results when finished.

    Scan completed, nothing relevant but some files in a zip folder. Removed them anyway.

  • @pandorave
    Well that's good news, but what you described earlier with files with Chinese content mysteriously appearing in critical parts of your system certainly looks like something nasty!
    I would still have a go with malwarebytes and hijackthis.
    🙂

  • I don't know if adwcleaner is included in malwarebytes since malwarebytes bought it, but running the separate adwcleaner in addition might help too. https://www.malwarebytes.com/adwcleaner/

  • @pandorave said in Disabling Auto Startup:

    Advanced SystemCare

    VirusTotal scan on advanced-systemcare-setup.exe for Advanced SystemCare 11..
    Note : Setupfile from IObit webpage..

    0_1517038506275_fdccf346-8cd3-4965-8e5f-e005b97978b8-image.png
    0_1517038606773_6e783c96-1735-4fe0-9557-1178ad6e5c1a-image.png

  • @zalex108 Nothing there. But thanks anyway.

  • @leocg Interesting things happened. Closed all tabs individually as you suggested. On next startup Opera did NOT start up. I manually started it. Only tab was Speed dial. I opened another tab (Twitter) and closed Opera. On the next startup Opera did auto start. First tab was this page of the forums, second tab was Twitter, then three Speed Dial tabs. I have Opera set up to start with previous pages so not sure how this page came up.

    I appreciate and have tried all suggestions under this topic. I used Opera when it first came out and I don't remember why I abandoned it.

  • @sandy-shores

    And is every entry familiar?

    Maybe, you are looking for Opera but it's another program opening an URL's.

    Also,
    You can check the Tasks Scheduled - from SystemExplorer itself -.

    If you need, you can upload a screenshoot.

  • @sandy-shores

    The new comment seems unrelated to a startup entry.

    You may need to back up your extensions and its settings and use a clean profile... if fixed you can start over or check disabling extensions, cleaning cache... etc.

  • Well whether @pandorave and @sandy-shores problems have the same cause or not, fundamentally no browser should ever start itself up automatically when the system boots up.
    I can't imagine any reason why that would happen other than through the action of some malware.
    🙂

  • @davehawley @zalex108 @burnout426 @nvmjustagirl and anyone else I may have missed. This installation of Opera was "fresh out of the box" (downloaded.) I have never had Opera on this machine. So I used Revo Uninstaller to uninstall it, scanned registry and files for opera, ran virus and malware scans and reread all the posts for anything I may have missed. Did plenty of reboots in between to make sure my system was okay. All is fine without Opera.

    I tried a clean download and install of Opera. Same problem. I copied the install program to a flash drive and installed it on a W10 (not upgraded from W7 or W8) laptop and it works fine.

    I am running a desktop upgraded from W8 to W8.1 to W10. I have noticed that some programs will act funky at first but I can usually figure out the problem. The same programs run great on the W10 laptop.

    I am probably due for a clean install of W10 - and only W10. Until I get that done I am going to put the one website I need Opera for on the Speed Dial tab and install the one extension that Opera has and FF no longer supports. But some good has come of this. I found out about Hekasoft Backup to replace MozBU that is no longer supported for FF.

    Thanks for all your efforts. If I have the same problem down the line after the W10 install I'll check back to see if this thread is still here or I'll start a new one.

  • I've tried everything recommended on this page. Nothing resolves the issue (I have the exact same issue). Has anyone figured this out?

  • Maybe sumhow WScript.exe could be running @ startup..

    To check what's being run at startup, open Task Manager and go to Startup tab.

    Right-click the column header, and enable Command-line

    This shows which script is being executed (by WScript.exe or CScript.exe)

    If the script is legitimate, then no problem..

    post pic if ya don't mind n e one seeing..

  • Autoruns is far more comprehensive.
    The details are in the third post of the thread, courtesy of blackbird71.
    Download it and run it, then when it's finished scanning, hit Ctrl+F and search for "opera" and "launcher".
    That should certainly tell you what's running the browser.
    🙂

Log in to reply