Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Using SOCKS5 proxy, websites show error first before loading

  • I'm using Opera on a Windows tablet, and need to use a SOCKS5 proxy. I can set the proxy either using an addon (for example, "SimpleProxy") or by adding command-line switches, and it works fine on some sites, however on some other sites, for example www.google.com, these symptoms occur:

    (Note: I'm using a localized version of Opera, so the text below may not be exact)

    • I type the address into the address bar and press Enter
    • The circle spins, the status popup at bottom left reads "sending request to <site>..." for a long time, maybe a minute or so
    • An error page is shown, saying "Cannot access this website, <site> is taking too long to respond", however the circle is still spinning and the status popup is still there, and it stays like this for another minute or so
    • Finally the site loads

    Why does this happen? Is there something I can do to troubleshoot this behavior?

  • @twistero said in Using SOCKS5 proxy, websites show error first before loading:

    An error page is shown, saying "Cannot access this website, <site> is taking too long to respond", however the circle is still spinning and the status popup is still there, and it stays like this for another minute or so
    Finally the site loads

    This Part of what ya say - An error page is shown, saying "Cannot access this website, <site> is taking too long to respond", however the circle is still spinning and the status popup is still there, and it stays like this for another minute or so
    Finally the site loads - is usually a slooOOowWw arse proxy.. switch 'n to a fresh proxy would help.. *maybe..

    you also can check : opera://net-internals/#proxy - for proxy settings & stuff..

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.