Flash doesn't start

  • I think after some opera update, flash content on some sites started to behave differently. I have seen all of these behaviours:

    1. Flash window says flash installation is missing
    2. I get a prompt to add current site to those whose flash content is run, and after pressing add, the flash works.
    3. I get a prompt to add current site to those whose flash content is run, and after pressing add, the flash don't start. I get the prompt over and over again.
    4. White screen where flash should be, and no prompt.

    windows 10 home, 64-bit
    opera 49.0.2725.39

  • You can take a look at the Windows forum or do a search, there are many posts about that and some Workarounds you can try.


    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Test profile | Back up Linux · Mac · Win

  • You can try this workaround for now if you want.

  • Uninstall Opera 49
    Clean & delete all Opera folders (32 and/or 64 bits)
    Use CCleaner (or other software to fix your registry)
    Download and install Opera_48.0.2685.39
    Go to "Programs", open Opera folder, search "opera_autoupdate.exe"
    Remane the file "operaautoupdate.exe" (delete the underscore)
    Restart your system
    All works
    This works perfectly on my computer and Flash Player is active
    Greets
    Etienne

  • @sollaco

    You can do +/- the same but keeping your profile.

    • Downgrade to latest O48 or previous with the offline installer - note that Flash works again -.
    • Autoupdate to O49 - Flash on O49 still working -.
    • Copy WiDevine folder if need it. For those who need it - unzip it-.

    Or you can make a previous back up and uninstall/delete Opera.


    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Test profile | Back up Linux · Mac · Win

  • @zalex108 Install Widevine ? NO WAY ! My solution does not need any additional software, it is safe and reliable. I installed it on all my computers.

  • @sollaco

    That way fixed 2 of my Stable installations - one of them for test - .
    Copy WiDevine folder was needed to play Spotify web music.

    But the back up should be advised.


    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Test profile | Back up Linux · Mac · Win

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.