Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Adobe Flash Player not Installed??

  • Just to point out I have exactly the same problem since recent upgrade to Opera v49.0.2725.47 on Win 8, 64 PC.

    It was working on previous v48.0.2685.52 (PGO) and new v49 seems to have more limited options for controlling flash:

    "Flash

    Ask first before allowing sites to run Flash (recommended)

    Block sites from running Flash"

    The 'Flash exceptions' trick doesn't work for me either. So suppose I just have to wait for another update or revert to Opera v48.0.2685.52 (PGO)

  • @xpvb48 said in Adobe Flash Player not Installed??:

    The 'Flash exceptions' trick doesn't work for me either. So suppose I just have to wait for another update or revert to Opera v48.0.2685.52 (PGO)

    If you need flash, downgrade to O48 it's probably the fastest way.

    But, depending on your Flash needings you could try with another profile and or another Opera version, Beta/Dev.

  • @xpvb48

    Very rapid correction: Just found the 'Flash exceptions' trick IS working, at least on the Adobe site!

    Now, all I need to find is how to use it on a File on my HD...

    Got it!

    'Flash exceptions'
    file:///* Allow
    http://* Allow
    https://* Allow

  • @zalex108 yep. the site bar settings extension does it for me too. works like a charme. you set it once on desired website, open the website in a new tab and you're good to go. all flash content will play automatically without the "click to play flash". works on any website i tried so far.

  • @acidinmyfridge

    Yes,
    It's a very good extension.

  • @nickt15 Hi nickt15 I just read your post about Adobe Flash Player issue for Opera and I have the exact same problem! Although I am not very 'tech' savvy, I tried everything I could think of to rectify the problem. I only have the problem with 1 of the games I play; but it is still aggravating. I tried 'updating' my flash player; went into control panel under the 'Flash' category, where it said it was my settings for Opera, and as you stated, I chose 1 of the 2 options, which was to 'notify me before allowing flash to play on other sites', restarted my browser, still didn't work, even restarted my computer. Then I deleted Flash Player completely from my computer & downloaded the latest version of Adobe Flash Player, checked my 'settings' again....still isn't working. Am ready to SCREAM!! (LOL) Just don't know what else to try.

    If you have found a solution to this problem, I would appreciate a 'shout' and I'm even going to give you my email address; (trusting that you're not a hacker LOL 🙂 Please let me know!!!??!!! Thank you so much!
    'Audrey'
    ( audreyglen1@yahoo.com ) Please put 'Flash' in the subject line so I'll know to open the email. Thanks:) Blessings.

    @nickt15 said in Adobe Flash Player not Installed??:

    Hello,

    Hope everyone is doing well. Today i just discovered a weird issue that i've never encountered before. As i did in the past, i logged into my HBO GO account to watch a movie and all of a sudden I get a msg saying I dont have the latest version of Adobe Flash Player therefore the video cant play. As I mentioned, i've never had this issue before until today. Below is the version I have:

    Version: 49.0.2725.39 (PGO) - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit

    In my settings I tried making a few changes under the "Flash" section yet theres only two options to pick from:

    Ask first before allowing sites to run Flash (recommended)
    Block sites from running Flash

    Of course I have the recommended option selected and even went as fast as adding the HBO domain under the manage section but still no luck.

    I tried downloading the Flash Player plug-in via opera.com/pcappshub/ but get directed to: adobe.com/products/flashplayer.html which doesnt give me anything to download.

    Has anyone else faced an issue like this?

  • I had the same problem, the only answer I found that worked is to go to settings, then in the search box type Flash, then click on manage exceptions and add the site manually, there is no option to click on the icon to the left of the address box to click Allow like the other chrome style browsers

  • This post is deleted!
  • So i've attempted to try everyones input although I am still not able to get this crap to work.... Even the site sidebar isnt working for me when trying to access my Xfinity Live Stream service... Looks like ill have to switch to a different browser. Thanks for everyone help on this! Its much appreciated

  • @burnout426 I take that back.. I just saw and tried your advice and was able to sort it out.
    @audreyglen1 Check out Burnout426's advice worked for me.

  • @nickt15 said in Adobe Flash Player not Installed??:

    I take that back.. I just saw and tried your advice and was able to sort it out.

    Which part worked in your case? Thanks

  • Just to reiterate. This works for me:

    Go to Opera Menu/Settings:

    'Flash exceptions'
    file:///* Allow
    http://* Allow
    https://* Allow

    Note this will enable Flash on all sites and files. If you want to be more selective you would only specify particular sites addresses in Flash exceptions.

  • This post is deleted!
  • Yeah. it's a pain on the rear when you have '' allow '' each individual site where you need a flash... I had to add '' Melon '' (Korean Music/Video)... It really sux...

  • @xpvb48 Me too, Thank You @burnout426 ......i don't like the Beta........can't delete history! 😒

  • This post is deleted!
Log in to reply