Opera blocks Nvidia shadowplay...

  • i have notice that i cant use shadowplay when opera.exe is running, minimize or not shadowplay are complety sleeping when opera is running, anyone know why?

  • help ?

  • I works for me, however I have noted that my shadowplay icon shows up in fullscreen videos now.

    Have you confirmed your browser and drivers are up to date?
    What version number of driver are you running and with what hardware?
    What have you tried?

    Opera version: 50.0.2753.0
    Nvidia Driver: 388.13
    Gefore Experience: 3.10.0

  • i have from all the latest.
    Windows 10 the latest.

  • i can confirm, there is a bug in 3.10.0.95 where if opera is running in the background nvidia geforce experience / shadowplay doesn't work. Recording, streaming options don't start at all.
    Exiting opera allows geforce experience to start recording.
    Windows 8.1
    I5 4570 + gtx 1060

    Opera devs should work with nvidia for a resolution.

  • I'm having the exact same issue, shadowplay overlay is not working in games when Opera is running. Only disabling hardware acceleration or exiting application entirely fixes the issue, which is not ideal to say the least.

    Opera 48.0.2685.52
    Nvidia drivers 388.12
    Geforce Experience 3.10.0.95

  • @felixhawk you are a god :o, disabling Hardware acceleration fix the recoding problem :) thank you.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.