Pages keep reloading over and over

  • Hi,

    recently I have annoying bug with Opera browser (version 20.0.1387.91). I'm using Win 7 (32). First of all - I cleared registry, cache, history, cookies etc.. I also tried to re-install Opera completely. Bug is happening only in Opera (tried Safari and Chrome and they work fine). I tried almost everything. Now to explanation of bug:

    • when I click on my Gmail account it keeps reloading over and over

    • same happens when I want to search via Google, I confirm searched word(s) and page start to refresh like crazy

    • in YouTube, Facebook and some other sites (which does have nothing to do with Google) happens than if I click on tab and make it active it immediately refresh. So for example I play some video/music on YT and after I return to that tab, page refresh and video starts over.

    • in Google translate happens that page refresh after every typed letter!!

    • some sites also noticed me that I refreshed too many times, so Opera browser have to sending multiple requests to servers per second

    Thanks for any help.

  • hi..i have the same problem exactly.. what can i do ? i have windows 8..

  • I have the same problem !

  • Thanks for confirming @jhvar, your thread where you give more details was closed as a duplicate of this one.

  • Guys download AdwCleaner and run it now i browses is ok!!! Works!!!

  • Hi all,

    I had a same problem - tabs with google services (gmail, g+, ...) still reloaded.
    AdwCleaner found RightSurf sh*t in my computer - remove it and everithing is OK.

    Thanks jhvar.

  • Thanks for sharing!

  • Thanks for sharing. It was very helpful. I had problems with all google's pages: gmail, google, youtube and I couldn't even log from my mail account out. What is worse I didn't know it could be the fault of PUP. I used advices and programms from http://malwaretips.com/blogs/webget-virus-removal/
    I don't know if I can share this link here, but hope it helps the others!

  • Webget was the issue for me. I uninstalled it and now it's fixed. Thanks topcry1!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.