Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera 36 not loading pages properly for over a week

  • I thought I replied to this thread yesterday, it looks like it didn't work!
    It was only to say that I'm still using Opera 36 on Windows XP, and it's working fine.
    I would recommend first trying with a new clean profile and see if the problem is still there using that.
    I assume you're actually now using Opera 12.18 BTW, 12.8 doesn't exist!
    🙂

  • I am using Windows 8 and I have encountered this problem

    Are you on Opera 36? If not then your problem belongs to another topic.

    D'oh. That's 46, not 36.

  • Thanks for the helpful reply; sorry about delayed response, I was trying out something based on your idea and seeing how it is panning out:

    I would recommend first trying with a new clean profile and see if the problem is still there using that.

    Your last helpful reply involved a profile problem, so I thought I'd try that approach again; I got a month-old copy of my profile, renamed the current one to an-old version and tried that (is there a weakness with profile stability in 36?)

    It has improved, but not cured.

    Particular remaining problems include log-in pages (with security?) which just never load, and some eBay pages, where the top photo refuses to load (ironically, the other pictures do).
    No such problems on the same pages with 12.18 (which is still working a treat!)
    I was a bit reluctant to try a blank profile as I'm under the impression that so much is lost in doing so (passwords & who-knows-what-else, no?)
    I could just keep going back in my backups and trying those profiles.. or am I misunderstanding what might be lost in a new profile (or indeed, how I invoke a new one)
    Or is there a way to make a new one based on an old one (would that repair the issue or just duplicate it?)

    I assume you're actually now using Opera 12.18 BTW, 12.8 doesn't exist!

    Doh, quite right, missed the "1" via a typo.

  • I would try temporarily with a completely new clean profile, not an archived one.
    You can always go back again as long as you don't actually delete anything.
    That will eliminate whether there is something lurking in the profile that's causing the problems, or it's somewhere else.
    🙂

  • I would try temporarily with a completely new clean profile, not an archived one.

    OK, how do I do that?
    It seems to be consistently be https pages, so probably the security exchange isn't completing...?

  • Simply rename your profile folder to something else, with Opera closed, and then start Opera again.
    It should generate a new clean profile, with no extensions or bookmarks, and the default speed dial and settings.
    Try surfing a few sites with that and see how it performs.
    If it's no better, the problem isn't in your profile.
    You can go back just by deleting the new profile and then renaming back your old one.
    🙂

  • Simply rename your profile folder to something else, with Opera closed, and then start Opera again.
    It should generate a new clean profile, with no extensions or bookmarks, and the default speed dial and settings.
    Try surfing a few sites with that and see how it performs.
    If it's no better, the problem isn't in your profile.

    Thanks again. Did that, and a few odd things happened.
    First, it moaned about 19 extensions and disabled them (eg WOT; not aware they had been a problem up to then).
    Then it picked up one particular bookmark folder to place in the bookmark bar. It was my main base bookmarks folder that I transferred over years ago when moving from IE (actually in the Maxthon wrapper) to Opera, called "Internet Explorer Favourites".
    Looks rather old, and I have no idea where it has plucked it up from.

    So I tried a few basic sites:
    www.ebay.co.uk (conveted it to https://www.ebay.co.uk) : (no load, blank page)
    http://www.ebay.co.uk : get a badly unformatted text (not html source text) pictures & graphics about 20 pages down

    So, problem with https pages, but still other problems (ebay unusable either way).

    Suggestions welcome.

  • Well it does look as if whatever is causing the problem isn't in your profile, which is a good thing!
    I would save your profile folder somewhere safe so you can restore it later, and then completely uninstall and reinstall Opera 36, using the standalone installer from here.
    Use the setup file.
    After uninstalling, clean the system of all Opera 36 folders (be careful not to delete your Opera 12.18 folders!) before reinstalling.
    See how that new installation works with a new clean profile.
    🙂

  • Thanks again, Dave.
    I have saved all relevant profiles.

    ...completely uninstall and reinstall Opera 36, using the standalone installer from here.

    Got the file OK, but:

    After uninstalling, clean the system of all Opera 36 folders (be careful not to delete your Opera 12.18 folders!) before reinstalling.

    That is a problem - as they all seem mixed together. 12.8.exe is Feb 2016, 36.exe is 8/2016 but there are plenty of much older folders in there back to 2010 (inc OperaBackup)

    Should I try an uninstall/reinstall without cleanup, or could that make things worse?

    Bit of a pain at the moment as I can't get to so many of my bookmarks/passwords etc until I restore my old profile. Like having one hand tied behind my back.....

  • If you look at Help>About Opera on your Opera 12.18 installation, that should tell you where the Opera 12.18 folders are.
    Don't delete any of them! Any other Opera folders will be from Opera 36, and it should be safe to delete them.
    If you want to be absolutely safe, don't actually delete them, just move them somewhere so you can restore them later if anything goes wrong.
    🙂