Opera not becoming the active program when opened

  • I hope this isn't a duplicate, but I cannot find anything regarding this problem. Since the last 2 updates, when I open opera, it doesn't become the active program. So I have to actually click on the web address area to type or pressing Alt+Tab to bring it to the foreground. I've tested this by having many programs open at once and down to just the essentials. It sometimes works and will be active upon opening, but I'd say maybe 10% of the time. Just a bit annoying. Any thoughts? I hope I explained that well enough.

    1. Your system opens something else at the same time. then closes it.
    2. Or you accidentally click in a "general area".

    (1) It might be a scheduled task, a troubleshooting application...
    馃槙

  • well I'm not exactly sure on how to check if something opens at the same time. nothing else pops up. I don't think its an accidental click, Let me do a test by opening with cmd and see what happens. I might just re-install opera if I can't fix it.

  • I just used CMD to open Opera to remove the "click in general area" problem. Still doing the same thing. So I think at this point I'm going to back up my bookmarks and re-install. Just odd that it never did this until the most recent update.

  • For me it happens sometimes when click I in an OperaMail link (but don't bother me since I prefer to open many links and then review them all at once xD).


    Windows 10 (x64) | Anniversary Update
    Opera Stable 路 Beta 路 Developer

    Test profile | Back up LinuxMacWin

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.