[Solved]Opera won't retain Flash settings

  • Windows 10, 64 bit, Opera 45. Opera is opened from the launcher, not pinned to the taskbar. It will not retain settings after closing and reopening, never mind rebooting. Specifically, every time I open Opera, I have to go to settings/websites and check "Allow websites to run Flash". "Click to play" is evidently the default setting, but that's not the setting I want, OK? I have looked at the profile, a nearly unintelligible .html-crammed page, but Flash is not mentioned. Surely there must be a way to make Opera accept the settings I want it to use. Or do I have to be a super-coder to make that happen? Sorry, I'm frustrated. Thanks.

  • In Turbo and VPN flash behavior changes to "Click to play".

    You can enable "Run important" in "Manage exceptions" for specific sites.

  • Thank you very much. I think it's a helluva way to run a railroad, but I greatly appreciate the help.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.