Revoke "never show up this again" for magnet links

  • Hello,

    I don't really know how to title my problem, so I just put this random and weird title. Sorry.

    Basically, I clicked on a magnet link and the usual pop-up, which says "do you want opera to open app for protocol", showed up. I accidentally clicked on "no", and I think that "never show it again" was checked.

    How to fix this ? Thanks 🙂

    PS : I'll not tell you what I'm trying to download 😉

  • Hi @apleisacol, go to opera:settings/handlers, and check if it's present under "Ignored protocol handlers", and if so, then remove it, press "Done", and see if this helps in your case.

  • @l33t4opera unfortunately, it isn't =/

  • @apleisacol, select Opera > About Opera, or go to opera:about, make a note of the path to your profile, close the Opera. Navigate to the profile folder, and open the Preferences file in your text editor, search for "excluded_schemes" (under "protocol_handler"), or "magnet":, and change "true" to "false: as follows "magnet": false, (if it does not exist, add it), save the changes, and close the file, relaunch the Opera, and see if this helps 😉

    Slight notice: the default path to the profile should be as follows:

    ~/Library/Application Support/com.operasoftware.Opera

    The ~/Library folder is hidden by default in the Finder. You can enable it as follows:

    defaults write com.apple.finder AppleShowAllFiles -boolean true; killall Finder.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.