Opera 45 for *nix problem with video playing

  • Hello!
    Sorry for my English.
    Opera 45.0.2539.0 dev. Kde neon (Ubuntu based system).
    Browser does not play video (any), and does not play gif animation.
    Installed chromium-codecs-ffmpeg-extra from saiarcot895/ppa: chromium-dev, did not help. Tried to shove libffmpeg.so from herecura to /usr/lib/x86_64-linux-gnu/opera-developer/, also did not help. Adbode flash player the latest version is installed.
    What to do? Where to dig?
    Screenshots: https://s12.postimg.org/dgm9v320t/002.jpg and https://s10.postimg.org/iaujb4jdl/003.jpg

  • Hi @military86, please have a look here.

  • @l33t4opera,many many thanks! It helped. Has appeared tearing (waves when scrolling pages). Is there any hope that in the future the problem will be fixed?

  • @military86 You're welcome, most probably it will be fixed in one of the further Chromium's updates in the Opera. Nevertheless, such kind of issues occur from time to time, again, and again, when the Chromium's code is updated to a newer version. As it's mentioned in the comment from the link, you can try to update the driver for your graphics card to the latest version, or revert back to one of the previous versions of the driver, and check if the issue still occurs, and if not, then you can try to use it, until the problem will be solved in one of upcoming versions.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.