Opera 64 Bit 12.16

  • Hallo,
    habe gestern versucht bei Web.de mein Passwort zu ändern und das ging daneben !
    Dann habe ich ein Neues Passwort bekommen und eingegeben und ich konnte mich mit Opera immer
    noch nicht Einloggen !
    Habe es dann mit dem IE versucht und das Einloggen ging !

    Habe dann Opera Deinst. und PC Neustart ,danach Neu Inst. und noch mal PC Neustart !

    Ging immer noch nicht bei Web Einloggen , habe dann (da gestern nach Win Update,Backup gemacht)
    das Backup aufgespielt und jetzt kann ich mich bei Web über Opera wieder anmelden !

    Jetzt meine frage .

    Woran kann das bei Opera gelegen haben !

    Falls es wieder passiert ,damit man gewabnet ist !

    LG

    Mein System :

    Netzteil : Be Quiet Pure Power L7 530W Neu 29.06.2013
    Board : Gigabyte GA-EP45-DS3
    Bios : Award Modular BIOS v6.00PG
    Bios Vers. : F9
    CPU : Q9550S 3,010Ghz mit FSB 360 mit Arctic-Cooler Freezer XTREME Rev.2
    Ram : OCZ - PC2 9200 1150 / 4 x 2GB ( 426MHz / 5:6 = 5.5.5.18 )
    Graka : ATI Sapphire HD4870 Vapor-X - 1GB - DirektX 11
    Festplatte C = SATA 0 : SAMSUNG HD502 HI (500GB Eco Green )System Platte
    Festplatte D = SATA 1 : SAMSUNG HD161HJ (160 GB, SATA)
    Festplatte E = SATA 2 : SAMSUNG HD161HJ (160 GB, SATA)
    Opt. LW - SATA 2 : LITE-ON DVD ROM - iHDS-118 4 Firmware FL04
    Opt. LW - IDE - : HL.DT-ST CD-RW GCE-8527B Firmware 1.04
    Opt. LW - IDE - : HL-DT-ST DVD-RAM GSA-H55N Firmware 1.05

    WINDOWS 7 Ultimate 64bit
    Opera 64 bit

  • ich hatte sowas auch schon. Da hat das Löschen vom Cache und der Cookies der betreffenden Seite geholfen. Vorsicht! Manche Seiten setzen zwei Cookies, die beide weg müssen.

  • es bringt so gut wie nie was, Opera zu deinstallieren und neu zu installieren, da bei der normalen Deinstallation die Benutzerdaten behalten werden. Ergo benutzt die neue Installation dann wieder die alten (kaputten/falschen) Einstellungen.
    Es reicht das Profilverzeichnis umzubenennen oder innerhalb des Verzeichnisses die operaprefs.ini zu löschen, um fehlerhafte Einstellungen auszuschließen. Veraltete Cookies zu löschen wie phoenix geschrieben hat ist aber auch erstmal ein guter Ansatz

  • Ich kann den Rat von derday nur bestätigen. Immer wenn bei mir Opera richtig hakte, habe ich ein neues Profilverzeichnis erstellt. Menue.ini, urlfilter.ini usw. vom alten Verzeichnis in das neue kopiert und schon lief Opera wieder schnell und zuverlässig.

  • hy hab ein anliegen ich kann nicht nicht mehr auf meine mails zugreifen und komm auch nicht mehr mit meinem passwort drauf
    was kann ich tun um dort wieder maine mails lesen zukönnen wie auch wieder zuversenden weil ich diese brauch um meinem 2 job nach gehen zukönnen.
    ruß maddox76

  • abgesehen davon dass es unhöflich und nicht sinnvoll ist, einen Thread von jemand anderen für das eigene Problem zu "missbrauchen" (zumal es hier um ein komplett anderes Problem geht), würde ich an deiner Stelle erstmal probieren, ob du über die Weboberfläche dich mit deinem Nutzernamen und Passwort anmelden kannst.
    Ausserdem ist deine Fehlerbeschreibung nicht gerade aufschlussreich. Bekommst du eine Fehlermeldung, wie lautet diese, wo hängt es beim Mailabruf etc

  • Moin,moin,

    ich danke euch ,werde es mir merken !

    MfG.
    Garfield2805

    PS: weiß jemand wann es für 64bit ein Update gibt ?

  • PS: weiß jemand wann es für 64bit ein Update gibt ?

    Im eigentlichen Sinne der Frage: NIE!

    Mit der 12.16 ist Opera Presto (das was Du 64bit nennst) ausgelaufen. Das einzige was es vielleicht(?!) noch gibt ist ein Sicherheitsupdate (12.17?). "Nichts genaues weiß man nicht", da es keine konkrete Auskunft gibt, wie lange diese Version noch gepflegt wird.

    Den "neuen" Opera Browser z.Zt. Opera 20+ auf Chromium/Blink-Basis gibt es nicht als 64-Bit Version.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.