:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

New Opera install does not work!

  • Hi,
    I just installed O43 on a new PC (Win 10, 64 bit).
    The speed dial screen pops up and when I try to access any website in speed dial, the new tab pops up with a blank screen, the blue ring is rotating but nothing happens. It's just sitting there, rotating.
    Can someone help?
    Thanks,
    Ed

  • Download Revo Uninstaller, use it to uninstall Opera, reboot system, reinstall Opera. That fix it?

  • It works when I turn VPN off.

  • If the problem happens just with VPN, at least it's less painful, but to keep it full usable try with a clean profile and check if fix the problem:

    Make a Back up and try with a clean profile:

    First

    * Use Opera Sync:
    

    Then:

    * OMenu > About Opera > Path >> Profile     |     Close Opera
    * Go there with Windows Explorer     |     Win + R > %AppData%
    * Back up and Rename the folder, for example: Opera Stable_MM/DD/YY
    

    Then just open Opera again, will look as a fresh install and check if the problem it's fixed.

    If the problem it's fixed, just Login in OSync & synchronize the current fixed profile.
  • It was a brand new PC, a clean install.

  • It was a brand new PC, a clean install.

    The clean install should be done to Opera profile, the profile may be corrupted so, just follow the steps of the post, start Opera with a clean profile and test.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.