[Solved]problems w/ newest update

  • I have
    Version: 43.0.2442.806 (PGO) - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit (WoW64)

    Since this update bookmarks and Speed Dial have been erratic. Half the time they come up as a truncated version with lots of empty border space making them a real pia compared to what I'm used to. A few clicks of maximize/restore sometimes fixes it. Or I have to close/reopen the browser.

  • When I updated via the automatic update I did not get the precise problem you have. But my Speed Dial had noticeable delays at each point in the process of loading. I reverted to the previous build. Then I downloaded the stand-alone installer for .806 and installed with that. There is still a bit more delay than in the .513 release. But it is a lot shorter than what I got using the automatic update.

    If this will help in your case or is just a fluke I do not know. It might be worth a try though.

  • Dig the Miles pic. Since update became automatic a long time ago, I have no idea how to revert to a previous build and didn't know there was a stand alone installer. Will look into it. But really, I think the developers messed something up on this release and need to fix it.

  • On my Windows 8 system the launcher exe is in the folder
    C:\Users\UserName\AppData\Local\Programs\Opera

    where "UserName" is your user name. In that folder, if you still have any older releases they will be in folders with the version/build number. As example the newest is 43.0.2442.806. If you have the previous one it will end in .513. In the same folder as launcher.exe there is an xml file installation_status.xml. You can open it in notepad or any plain text editor. Where you see 43.0.2442.806 change it to an older version that still has a subfolder with the numbers. After that it will open that version instead of the newest.

    You may want to back up these folders before running the stand-alone installer. After I ran the stand-alone installer the .513 subfolder was empty. Just to make sure you can get back to where you are now I would copy that entire Opera folder somewhere. It has been a few days since I ran that stand-alone installer and so far so good. :)

  • Great stuff. I'm on Windows 10 Pro 64. I found the file here: C:\Program Files (x86)\Opera. The previous build being 42.0.2393.517 I may try this later with the version number substitution in the xml file. Will make a copy of the folders just in case.

    After trying my patience I downloaded Chrome (!) after swearing it off years ago. It installed and worked beautifully, but I missed mouse gestures terribly. At some point I opened Opera and suddenly it was "looking" correct in every way. Beats me. But I'm going to leave it for now because the problem is solved for the time being.

    Thanks so much for ur suggestions.

  • You are most welcome. Glad things are working for you.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.