Stop asking me to update

  • I'm using 42.0.2393.137 on my iMac 10.12.2. How the Hell do I get Opera to stop asking me to update every 15 minutes? I'm not updating to 42.0.2393.138 or whatever number it is, so give me an option to stop that nonsense.

    Thanks!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.