I can not install extensions in Opera Beta

  • Hi, i am new in the forum, and i have a problem, i can't install extensions.

    I tried to install an extension called Magic Actions, AdFly.ly Skippper and i got an error message:

    Installation failed.

    I use Opera Beta 42.0.2393.78 and Antergos Linux (x86_64; GNOME)

    You can help me?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.