Entire System freezes when Opera finishes Download while running VMWare in the background

  • Hello,

    Ive experienced multiple times this:

    I'm running a VMWare virtual machine with 4 GB's of Ram. This VM is running in the Background on my host-machine. It has nothing to do with what I'm doing on the host with Opera. Its just a fact that this problem often occurs while this vm is running in the background.

    I'm downloading a file with Opera. Now when the filedownload is nearly completed (it says 100% but the file isnt awailable to be opened yet), the computer freezes.

    This freeze comes over slowly but it does. First programs dont react to my clicking.
    For example: I click on a folder in windows explorer; it opens the folder, showing the new adress-line in the top but the folder content isnt shown and the green bar is filling up in the background of the adress-bar.

    All the other programs behave similar, showing the first response the gui makes when I click on them, but after that all of them freeze and dont show any response. They dont even fade to white like normally when Windows notices that a process does not respond.

    Also, I cant open Task-Manager by pressing Ctrl+Alt+Del, theres simply nothing happening.

    This problem never occurs when I have no VM running in the background. It also doesnt appear when I try any other browser trying to download a file.

    Any Ideas what that comes from?

    If some dev wants to analyse the behavior of the browser on my system remotely using some tools I know (like teamviewer), we could do that, too.

    Greetings,

    Ravior

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.