Opera with blank window

  • Opera is not running properly on my computer.
    It does open the browser window but it shows no content.
    Instead it shows only black blank screen.
    It makes opera completely unusable.
    I tried to uninstall and reinstall it but with no luck.
    Does anyone has any idea?

  • What Opera version and what operating system?

  • I have same problem .. with windows 8

    http://www.tanaja7.com

  • I am using windows 7 ultimate and latest opera version that was downloaded from opera official website today.

  • Here is the image what opera looks like:
    http://www.4shared.com/photo/G1YK7D8yce/opera_error.html

  • I have the same problem windows 8.1 anybody have a fix?

  • Any help with this?

  • Ok, just to start troubleshooting this issue, can you please check if your graphics card drivers are correctly installed and updated?
    Alternatively, run Opera with the --disable-gpu command line switch to see if it helps.

    My other suggestion is closing any other program/game you're running and disabling any security/antivirus/speed booster/tweaking software you use temporarily and then try running Opera again. Please report back. 🙂

  • The blank window can occur if the Opera user is loggedon own windows account, but Opera is started as different user from there (Run as user ...).

  • Hello, Thanks for the reply I've tried everything you suggested
    but still no luck, it works on my wife's PC with the same exact programs
    I'll keep trying different things and update if I find something
    Thanks Again

  • Hi Skip717, you can try this workaround. In case, that it will help to solve the problem with the black screen, then you can try to go a bit further: go to the address bar, type "opera://flags/#ignore-gpu-blacklist", and press enter, then click the "Enable" button, to enable this flag, then close the Opera, and then remove the "--disable-gpu" switch, and rerun the Opera, if there's no black screen, go to the address bar, and type "opera://gpu", and press enter. In case, that most (or all) of the "Graphics Feature" statuses are in green, you can try to open few another tabs ("Ctrl+Shift+T"), and check if they are not blank, and if they are, then close the Opera, and add the "--disable-gpu-compositing" switch (the same way, as for previous switch), then reopen the Opera, and check if this solve the issue, and if not, then you can eventually replace it with the "--disable-gpu" switch.

  • Hello,
    Tried all this still not working. Cannot get to setting / Flags because its just a black screen
    Thanks for everything, i'll keep trying different things Maybe the next update will resolve this for me.

  • Removed Bitdefender and it started working
    try adiffernt anitvirus if your having this pproblem
    Thanks

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.