:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Mail not showing inline images

  • Hello.

    I've looked everywhere for the answer to my problem but am unable to find sorry. I am using XP and Opera mail client which runs under different credentials from my main email which is with the Opera Browser 12.10. The 12.10 downloads emails and displays embedded images OK. The Opera mail 1.0 build 1044 will not display embedded images and judging by the time it takes to download a message is not downloading the image from my ISP. This used to work OK and has now suddenly changed.

    Please would you advise me what setting to change.

    Regards, Rowan

  • Make sure you don't have low-bandwidth mode enabled for the account. If you use IMAP instead of POP, make sure you also don't have "do not download attachments" checked. Look on the "incoming" tab in the account's properties.

    Otherwise, you'll have to right-click on a message and choose "fetch complete message".

    Also, click on the wrench icon at the top right of Opera Mail and make sure "prefer plain text" is unchecked.

    If this is only happening for a certain contact, you can fix it for the contact. For a problem message, click the from address in the header bar and then adjust the settings.

    Also, you can close down Opera and edit operaprefs.ini (see "Menu -> Help -> About Opera Mail" and remove the "Suppress External Embeds" line if it's there. Or, just rename operaprefs.ini so Opera creates a new one (that won't mess with your account settings unless you have a custom mail folder location).

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.