Suggestion for non SSE2 (older AMD cpus) systems

  • I know you're not going to make a current version for non SSE2 capable cpus (unfortunately).

    However, please, when the installer finds out there's no SSE2 cpu capability, have it refer the person to an easy way to find version 20 that WILL run on their computer.

    I understand there's vulnerability, but put disclaimer, or blaring banners and notices that this is an unsupported version and will have security issues and install at complete own risk.

    But make it simple for folks like me who are rebuilding old systems. Not to be passed along, but because the people using them are often stuck with not wanting, or affording, new systems, and may have a problem trying to learn a new OS. They used the system WITH Opera just fine, but I'm rebuilding to get rid of many years of Windows bloat that slows it down, and/or to completely remove malware.

    Thanks for considering this.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.