YouTube videos playback about half of the time

  • When it doesn't play back I get this error: https://dl.dropboxusercontent.com/u/7439425/Opera_YouTube.png

    Same link works fine in Firefox and Safari.

    Clicking on the "Learn More" link does nothing.

    Opera Turbo is off (for Netflix reasons)
    Opera 39.0.2256.48
    Mac OS X 10.11.5
    Ghostery installed and active (doesn't work whether active or inactive)
    Opera adblocker is active. (It doesn't work either way)

  • i had issues with my opera browser on my mac. but i just fixed them simply by opening opera://gpu then at the very top "Graphics Feature Status" i used to have "Rasterization" and "Video Decode" in "Software only. Hardware acceleration disabled" mode, which caused many problems with Youtube html5 player as well as several other problems.

    The solution is to go to opera://flags and in search bar type the specific category of "Graphics Feature Status" (in my case "Rasterization" for example). Since this is to do with GPU, i enabled "GPU rasterization" and right away under "Graphics Feature Status" , in opera://gpu, next to "Rasterization" appeared a green "Hardware accelerated" sign.

    I did the same with "Video Encode". Literally the same and now i DON'T have to wait couple of hours to see an uploaded video in Youtube in html5, I can watch Youtube streams (also html5). I am not so much into twitter or vine, but i think this fixed ALL my video playback issues in opera. You are Welcome.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.